Announcement

Collapse
No announcement yet.

n order to accept POST request originating from this domain / error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • TECH4C
    replied
    Originally posted by ragtek View Post
    Ok thanks

    Leave a comment:


  • Removed-836727
    replied
    Vote for this http://tracker.vbulletin.com/browse/VBIV-6955 ^^

    Leave a comment:


  • TECH4C
    replied
    Originally posted by pank View Post
    I've installed a localhost copy of vB 4.x (os x / using Mamp Pro)

    Just curious, nobody else has this issue?


    Confirmed with 4.0.6 & 4.0.7

    OS X / using MAMP 1.9.2

    Leave a comment:


  • Removed-836727
    replied
    It happens everytime when there is a port in the url.
    Shame that it's still not fixed, i fought it's reported in the bugtracker but couldn't find it.
    I'll report it.

    http://www.vbulletin.com/forum/proje...?issueid=38126

    Leave a comment:


  • Zachariah B
    replied
    I can dupe the problem it started on 4.0.2. SP1
    - 4.0 gold was ok
    - Tested on local IP:Port install.

    IE: http://192.168.0.1:8002/40/

    Leave a comment:


  • CyberSultan
    replied
    I'm seeing this on my fresh install of 4.0.2. It won't allow me to add a new usergroup...and gives me this message.

    Leave a comment:


  • pank
    replied
    Just curious, nobody else has this issue?

    Leave a comment:


  • n order to accept POST request originating from this domain / error

    I've installed a localhost copy of vB 4.x (os x / using Mamp Pro)

    When I log into my admincp and try to change a setting I get the following error.
    In order to accept POST request originating from this domain, the admin must add this domain to the whitelist
    I have tried to add my local domain to the whitelist but have had no luck. I'm not sure if this is a factor but I'm using the following sort of URL:
    http:/VB4local:2001/forum.php (changed name and link for privacy reasons but the structure is the same as I use)

    I can get around this by adding
    Code:
    define('SKIP_REFERRER_CHECK', true);
    to my config file but I'd rather have it just work if possible without having to add anything to my config file as a work around.
    Last edited by pank; Fri 5 Feb '10, 2:59pm.

Related Topics

Collapse

Working...
X