Announcement

Collapse
No announcement yet.

user profile "about me" section messed up

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by oddmud View Post
    You still haven't said if you tried what he asked. Do it, then report back to him, he's trying to help you with it.
    Up until 4.0.1 version, I didn't have no issues with the user profiles at all. Now, I do.

    When I had a different issue with my forum (along with user profiles), I disabled all mods, and I noticed it was still messed up, which is why I am saying it is not the mods.
    George Beale
    www.millenniumcapitalgroupllc.com - Investment company | www.recyclingbootcamp.com - Where recyclers can come to network with one another! | www.viprecycling.com - Scrap Metal, Junk, & Electronic Recyclers! | www.biddingextreme.com - Online Auction Site |

    Comment


    • #17
      Originally posted by Lynne View Post
      I cannot duplicate this on either of my test sites using a default style. Are you using a totally default style?
      Create a new style with no parent:

      • Styles & Templates > Style Manager > Add New Style
      • Parent Style: No Parent Style
      • Title: Default vBulletin
      • Allow User Selection: Yes
      • Save



      Then browse the site using that totally default vbulletin style - do you still have the same problem?
      The only thing that is not totally the default style is my logo that I have. Other than that, to my knowledge it is the totally default style.

      I will try this when I get home.
      George Beale
      www.millenniumcapitalgroupllc.com - Investment company | www.recyclingbootcamp.com - Where recyclers can come to network with one another! | www.viprecycling.com - Scrap Metal, Junk, & Electronic Recyclers! | www.biddingextreme.com - Online Auction Site |

      Comment


      • #18
        i just deleted the custom profile fields, and still have the issue.
        George Beale
        www.millenniumcapitalgroupllc.com - Investment company | www.recyclingbootcamp.com - Where recyclers can come to network with one another! | www.viprecycling.com - Scrap Metal, Junk, & Electronic Recyclers! | www.biddingextreme.com - Online Auction Site |

        Comment


        • #19
          So, it isn't just having a custom profile field that is causing the problem. And, this is a totally default style? What browser? I'm using both Safari and firefox on a Mac and cannot duplicate this problem.

          Please don't PM or VM me for support - I only help out in the threads.
          vBulletin Manual & vBulletin 4.0 Code Documentation (API)
          Want help modifying your vbulletin forum? Head on over to vbulletin.org
          If I post CSS and you don't know where it goes, throw it into the additional.css template.

          W3Schools <- awesome site for html/css help

          Comment


          • #20
            Originally posted by Lynne View Post
            So, it isn't just having a custom profile field that is causing the problem. And, this is a totally default style? What browser? I'm using both Safari and firefox on a Mac and cannot duplicate this problem.

            Yup, the default style itself. No modification to it.

            I try it both with firefox and IE (both latest versions) and same issues.
            George Beale
            www.millenniumcapitalgroupllc.com - Investment company | www.recyclingbootcamp.com - Where recyclers can come to network with one another! | www.viprecycling.com - Scrap Metal, Junk, & Electronic Recyclers! | www.biddingextreme.com - Online Auction Site |

            Comment


            • #21
              Start a support ticket.

              Comment


              • #22
                Originally posted by Zachery View Post
                Start a support ticket.
                with all due respect, what good does that do, when there is obviously more members with the same issue. I know vb staff get tired of answering the same question 1,000 plus times, but that is going to happen with a support ticket. Plus, I am sure since I am not the only one with the issue, that a ticket has been already.
                George Beale
                www.millenniumcapitalgroupllc.com - Investment company | www.recyclingbootcamp.com - Where recyclers can come to network with one another! | www.viprecycling.com - Scrap Metal, Junk, & Electronic Recyclers! | www.biddingextreme.com - Online Auction Site |

                Comment


                • #23
                  in vb acp
                  / Usergroup /Usergroup Manager/edit Usergroup (id:6) / Visitor Message Permissions/Can Post Visitor Messages to Own Profile = no

                  and my profile works fine. (FF & IE)
                  Greek funny Forum

                  Comment


                  • #24
                    Originally posted by nikosb View Post
                    in vb acp
                    / Usergroup /Usergroup Manager/edit Usergroup (id:6) / Visitor Message Permissions/Can Post Visitor Messages to Own Profile = no

                    and my profile works fine. (FF & IE)

                    This is the SOLUTION right here! I just did what nikosb did to my usergroup and now my profile displays just fine.

                    I will be doing this for all usergroups.

                    Zachary, I would let your developers know that this needs to be fixed.

                    EDIT: This has only fixed my profile, but the other usergroups still have the issue.
                    George Beale
                    www.millenniumcapitalgroupllc.com - Investment company | www.recyclingbootcamp.com - Where recyclers can come to network with one another! | www.viprecycling.com - Scrap Metal, Junk, & Electronic Recyclers! | www.biddingextreme.com - Online Auction Site |

                    Comment


                    • #25
                      I am noticing that the other usergroups, their visitor messages are displayed at the very bottom, where mine is at the very top.

                      Also, when I click on my userprofile, it goes straight to the about me section. Everyone else's goes straight to the visitor messages section.
                      George Beale
                      www.millenniumcapitalgroupllc.com - Investment company | www.recyclingbootcamp.com - Where recyclers can come to network with one another! | www.viprecycling.com - Scrap Metal, Junk, & Electronic Recyclers! | www.biddingextreme.com - Online Auction Site |

                      Comment


                      • #26
                        Honestly I still believe this to be a third party addon issue, when present with your issue in the past to date the fix has been to disable third party addons. Which you seemed to refuse to do.

                        Comment


                        • #27
                          Do you have a link to a profile page where we can see this happening? I honestly cannot get it to happen on my 4.0.1 test site.

                          Please don't PM or VM me for support - I only help out in the threads.
                          vBulletin Manual & vBulletin 4.0 Code Documentation (API)
                          Want help modifying your vbulletin forum? Head on over to vbulletin.org
                          If I post CSS and you don't know where it goes, throw it into the additional.css template.

                          W3Schools <- awesome site for html/css help

                          Comment


                          • #28
                            Originally posted by GeorgeB View Post
                            Up until 4.0.1 version, I didn't have no issues with the user profiles at all. Now, I do.

                            When I had a different issue with my forum (along with user profiles), I disabled all mods, and I noticed it was still messed up, which is why I am saying it is not the mods.
                            That has nothing to do with anything, previous versions... there might be an issue with the 4.0.1 upgrade and the products you've installed which is causing the issue. Why are you being so difficult, just do what he asked? It's not hard, and it takes almost no time to do. Instead you're wasting time arguing that it worked on previous versions... Just disable all the mods/plugins you've added, and then look to see if it's causing the same problem. You can re-enable them right after...
                            Jason Craig – Partner
                            Wet Coast Sports LTD
                            Fishing Reviews TVBC Fishing ReportsFly Fish BCFly Tying Bug

                            Comment


                            • #29
                              Originally posted by Zachery View Post
                              Honestly I still believe this to be a third party addon issue, when present with your issue in the past to date the fix has been to disable third party addons. Which you seemed to refuse to do.
                              I have had 4.0.1 issues since the day it was released. First I noticed the CMS messed up, which luckily, I managed to fix. The other issue I noticed not long after the CMS issue was the member profiles. I did disable/delete all the mods, and then slowly re added them, and no better.

                              When I tried what nikosb mentioned, it worked for my usergroup, but no one else's.

                              Originally posted by Lynne View Post
                              Do you have a link to a profile page where we can see this happening? I honestly cannot get it to happen on my 4.0.1 test site.
                              www.tmcgnetwork.com then choose any user you like and look at their member profile.

                              Lynne:

                              I tried viewing profiles not being logged in, and I could be wrong, but it seemed to be alright, but viewing them logged in, messes them up.

                              Originally posted by oddmud View Post
                              That has nothing to do with anything, previous versions... there might be an issue with the 4.0.1 upgrade and the products you've installed which is causing the issue. Why are you being so difficult, just do what he asked? It's not hard, and it takes almost no time to do. Instead you're wasting time arguing that it worked on previous versions... Just disable all the mods/plugins you've added, and then look to see if it's causing the same problem. You can re-enable them right after...
                              Try reading an entire thread.
                              Last edited by GeorgeB; Tue 26 Jan '10, 4:43pm.
                              George Beale
                              www.millenniumcapitalgroupllc.com - Investment company | www.recyclingbootcamp.com - Where recyclers can come to network with one another! | www.viprecycling.com - Scrap Metal, Junk, & Electronic Recyclers! | www.biddingextreme.com - Online Auction Site |

                              Comment


                              • #30
                                Originally posted by GeorgeB View Post
                                Lynne:

                                I tried viewing profiles not being logged in, and I could be wrong, but it seemed to be alright, but viewing them logged in, messes them up.
                                I just took a look at a few profiles, and as you said, they are fine for not logged in users. So, do you have a test account I can log in with? And perhaps a couple of profiles that will definitely show me the problem?

                                Please don't PM or VM me for support - I only help out in the threads.
                                vBulletin Manual & vBulletin 4.0 Code Documentation (API)
                                Want help modifying your vbulletin forum? Head on over to vbulletin.org
                                If I post CSS and you don't know where it goes, throw it into the additional.css template.

                                W3Schools <- awesome site for html/css help

                                Comment

                                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                                Working...
                                X