Announcement

Collapse
No announcement yet.

How to turn off automatic quick reply

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] How to turn off automatic quick reply

    Ive got members complaining that the forum now goes straight to quick reply when pressing the reply to thread button , i want the quick reply to remain in the thread so switching it off isnt the answer but how can i set it so that when "reply to thread" is pressed it goes to the usual advanced editor ?
    The opinions expressed in forum posts are my own personal opinions and do not represent any companies that i am associated with.

  • #2
    You can't I believe, but you can inform your members to double click the reply button to open the full reply page, but agree there should be an option to set it how you suggest

    Comment


    • #3
      AdminCP > Settings > Options > Message Posting and Editing Options > Quick Reply > No.
      s.molinari - I would like to ask all customers to definitely feedback issues with the software and be specific with the issues, but to basically suck-up what happened in the past and try to just look forward.

      Comment


      • #4
        haha i never knew that , however i think there should be an option to set it as default , its alot of hassle to tell 10,000 plus members that they now have to double click the reply button , you can gaurantee that 75% of them wont listen and will still be asking the same question over and over lol .

        Even if i have to do it via MySQL could some one please tell me how to set it as default
        The opinions expressed in forum posts are my own personal opinions and do not represent any companies that i am associated with.

        Comment


        • #5
          Originally posted by s0lidgr0und View Post
          AdminCP > Settings > Options > Message Posting and Editing Options > Quick Reply > No.
          As mentions above i dont want to switch off Quick reply
          The opinions expressed in forum posts are my own personal opinions and do not represent any companies that i am associated with.

          Comment


          • #6
            Originally posted by riverwire View Post
            As mentions above i dont want to switch off Quick reply
            Sorry. That's what I get for reading too quick.

            I don't have that issue on my site. Hmm. Weird.
            s.molinari - I would like to ask all customers to definitely feedback issues with the software and be specific with the issues, but to basically suck-up what happened in the past and try to just look forward.

            Comment


            • #7
              An easy fix for this is just to remove the Reply to thread-id that triggers the javascript.

              In template SHOWTHREAD search for "newreplylink_top" and "newreplylink_bottom" and just rename them. Then will you have the quick reply at the bottom but if you click on the Reply to thread-link it will go directly to the advanced reply.

              You can also change this for the Reply-links, in template postbit_legacy search for qr_ and rename it.
              Last edited by Baldrick; Wed 27 Jan '10, 7:38am.

              Comment


              • #8
                Nice one that's fixed it

                Comment


                • #9
                  Is there anything we should/shouldn't rename them to?
                  s.molinari - I would like to ask all customers to definitely feedback issues with the software and be specific with the issues, but to basically suck-up what happened in the past and try to just look forward.

                  Comment


                  • #10
                    In a similar vein, are there any plans to do away with the double-click requirement and return the reply button to 3.8.x behaviour and make the quick-reply box collapsable again?

                    Thanks,
                    Shaun
                    --
                    CycleChat | GeeksChat | Clickfinity

                    Comment


                    • #11
                      Originally posted by CycleChat View Post
                      In a similar vein, are there any plans to do away with the double-click requirement and return the reply button to 3.8.x behaviour and make the quick-reply box collapsable again?

                      Thanks,
                      Shaun
                      I hope so. It's pointless.
                      s.molinari - I would like to ask all customers to definitely feedback issues with the software and be specific with the issues, but to basically suck-up what happened in the past and try to just look forward.

                      Comment


                      • #12
                        I like some of the double click features, such as marking a forum read, or closing threads, but for reply it really is not good for general useage for members.

                        I just added a 1 to the end of those names listed above and the reply to button works as 3.8 so "newreplylink_top1"

                        Comment


                        • #13
                          I made the changes and it works as I believe it should out-of-the-box.

                          Thanks guys.
                          s.molinari - I would like to ask all customers to definitely feedback issues with the software and be specific with the issues, but to basically suck-up what happened in the past and try to just look forward.

                          Comment


                          • #14
                            Originally posted by Baldrick View Post
                            An easy fix for this is just to remove the Reply to thread-id that triggers the javascript.

                            In template SHOWTHREAD search for "newreplylink_top" and "newreplylink_bottom" and just rename them. Then will you have the quick reply at the bottom but if you click on the Reply to thread-link it will go directly to the advanced reply.

                            You can also change this for the Reply-links, in template postbit_legacy search for qr_ and rename it.
                            That fixes the "+Reply to Thread" button nut not the "Reply with Quote" button, which still goes to Quick Reply.
                            Psychlinks Web Services Affordable Web Design & Site Management
                            Specializing in Small Businesses and vBulletin/Xenforo Forums

                            Comment


                            • #15
                              Originally posted by Baldrick View Post
                              An easy fix for this is just to remove the Reply to thread-id that triggers the javascript.

                              In template SHOWTHREAD search for "newreplylink_top" and "newreplylink_bottom" and just rename them. Then will you have the quick reply at the bottom but if you click on the Reply to thread-link it will go directly to the advanced reply.

                              You can also change this for the Reply-links, in template postbit_legacy search for qr_ and rename it.
                              Thanks!

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X