Announcement

Collapse
No announcement yet.

Your Sitemap appears to be an HTML page. Please use a supported sitemap format instea

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [CMS] Your Sitemap appears to be an HTML page. Please use a supported sitemap format instea

    http://www.gunzfactor.com/xmlsitemap.php

    Submitted to google and got this error message:

    Your Sitemap appears to be an HTML page. Please use a supported sitemap format instead.

  • #2
    I didn't make any alterations, this is default vbulletin 4 and the sitemap is not being accepted by google. Any help?

    Comment


    • #3
      I get this from google and I have an out of the box 4.01 install, I'll upgrade to 4.02 and see if that fixes anything.

      "Empty Sitemap
      Your Sitemap does not contain any URLs. Please validate and resubmit your Sitemap."

      I've submitted the xmlsitemap.php and rebuilt my sitemap it should be working.

      Comment


      • #4
        GW,

        You gave G-bot the wrong url. This is what it should be: http://www.gunzfactor.com/sitemap/vb...p_index.xml.gz

        Also, be sure your forum is not turned off. If it is, Google bot will see an error message and this is the error you will get in WM tools.

        Keep in mind the errors take a while to clear; you can also resubmit it manually...

        Comment


        • #5
          I'm getting the same error message.

          Running standard settings, and have tried uploading both vbulletin_sitemap_index.xml.gz and xmlsitemap.php

          This is on 4.0.2 PL4 if it matters.

          Any advice on how to make this work would be much appreciated.
          // Archet aka Shuffle - Admin @ www.radioctrl.com

          Comment

          Related Topics

          Collapse

          Working...
          X