Announcement

Collapse
No announcement yet.

cant update usergroup show database error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] cant update usergroup show database error

    Cant update my user group its show database error like
    Code:
    Database error in vBulletin 4.0.1:
    
    Invalid SQL:
    UPDATE usergroup SET
    
    ### UPDATE QUERY GENERATED BY fetch_query_sql() ###
    	`title` = 'Moderators',
    	`description` = '',
    	`usertitle` = 'Moderator',
    	`opentag` = '<span style=\"color:#8D38C9;font-weight:bold;text-decoration:none\">',
    	`closetag` = '</span>',
    	`passwordexpires` = '0',
    	`passwordhistory` = '0',
    	`mgc_cb_evo_permissions` = '0',
    	`mgc_cb_evo_refreshrate` = '30',
    	`mgc_cb_evo_nbmsg_show` = '',
    	`mgc_cb_evo_nbmsg_perday_show` = '',
    	`mgc_cb_evo_nbthreads_perday_show` = '0',
    	`mgc_cb_evo_max_chats_perday` = '0',
    	`forumpermissions` = '16776703',
    	`genericpermissions` = '1575950023',
    	`attachlimit` = '0',
    	`pmquota` = '500',
    	`pmpermissions` = '7',
    	`pmsendmax` = '5',
    	`pmthrottlequantity` = '0',
    	`calendarpermissions` = '63',
    	`wolpermissions` = '1',
    	`adminpermissions` = '0',
    	`genericpermissions2` = '1',
    	`genericoptions` = '46',
    	`profilepicmaxwidth` = '100',
    	`profilepicmaxheight` = '100',
    	`profilepicmaxsize` = '102400',
    	`avatarmaxwidth` = '180',
    	`avatarmaxheight` = '210',
    	`avatarmaxsize` = '204800',
    	`signaturepermissions` = '237567',
    	`sigpicmaxwidth` = '500',
    	`sigpicmaxheight` = '100',
    	`sigpicmaxsize` = '307200',
    	`sigmaxrawchars` = '1000',
    	`sigmaxchars` = '500',
    	`sigmaxlines` = '3',
    	`sigmaxsizebbcode` = '7',
    	`sigmaximages` = '4',
    	`albumpermissions` = '255',
    	`albumpicmaxwidth` = '600',
    	`albumpicmaxheight` = '600',
    	`albummaxpics` = '100',
    	`albummaxsize` = '0',
    	`usercsspermissions` = '47',
    	`visitormessagepermissions` = '63',
    	`socialgrouppermissions` = '253943',
    	`maximumsocialgroups` = '5',
    	`groupiconmaxsize` = '102400'
    WHERE usergroupid=7;
    
    MySQL Error   : Unknown column 'mgc_cb_evo_permissions' in 'field list'
    Error Number  : 1054
    Request Date  : Friday, January 15th 2010 @ 05:54:13 AM
    Error Date    : Friday, January 15th 2010 @ 05:54:13 AM
    Script        : http://www.bdpplz.com/vforum/admincp/usergroup.php?do=update
    Referrer      : http://www.bdpplz.com/vforum/admincp/usergroup.php?do=edit&usergroupid=7
    IP Address    : ***.***.**.2
    Username      : admin
    Classname     : vB_Database
    MySQL Version : 5.0.45-log
    now what can i do?

  • #2
    That is from a modification - evo_permissions ? You need to disable the mod or if you uninstalled it, make sure you did that correctly and completely.

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools &lt;- awesome site for html/css help

    Comment


    • #3
      Thanks boss but now how can i uninstall it perfectly coz its already uninstalled

      Comment


      • #4
        You'll have to go ask that question in the modification thread since I have no clue how to completely uninstall that modification. Or, perhaps there are instructions that came with the mod?

        Please don't PM or VM me for support - I only help out in the threads.
        vBulletin Manual & vBulletin 4.0 Code Documentation (API)
        Want help modifying your vbulletin forum? Head on over to vbulletin.org
        If I post CSS and you don't know where it goes, throw it into the additional.css template.

        W3Schools &lt;- awesome site for html/css help

        Comment


        • #5
          Did you ever get a fix?? I've got the same problem

          Comment


          • #6
            Me too...I've asked about this in the mod thread but haven't received a reply as yet

            Comment


            • #7
              It is probably bitfield files in the xml directory. You cant just click uninstall with some modifications. If the mod had files that you uploaded to forum directories you MUST delete those files to fully uninstall the mod, especially if it is bitfield files.

              Comment


              • #8
                Were you able to solve this problem? I seem to be having the same exact issue.

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X