Announcement

Collapse
No announcement yet.

Question about the little red gray and blue envelope icons tot he left of the threads

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Question about the little red gray and blue envelope icons tot he left of the threads

    Is there some pattern here that I'm missing?

    I see it on my forum as well as the forum here. When you are looking at a list of the threads (the page prior to where you are now) there are little images of either red, blue or gray envelopes. I'm guessing it goes from gray to blue when there are multiple pages (not sure why) but why the red? They stay that color even after the posts are read, or even if you mark all posts read.

    When you place your mouse over the envelopes sometimes a hover box pops up but there is nothing in there... no text or explanation.

    The colored envelope issue is generating questions from my users as they are seeing the red ones to mean the post was not read.

    Anyone else having this issue? Thanks.
    Last edited by Simtech; Thu 14th Jan '10, 11:00am.

  • #2
    the legend of their means is at the bottom of every forum start page look at the very bottom left here.

    red means it is a hot thread with lots of replies.

    Comment


    • #3
      Tell them to look at the Icon Legend at the bottom of the page
      red usually means it's a 'hot' thread (depending on shade of red is whether read or not)

      Comment


      • #4
        Thanks - but shouldn't the red envelope on a standard post change to gray once it's reviewed?

        Comment


        • #5
          Originally posted by Simtech View Post
          Thanks - but shouldn't the red envelope on a standard post change to gray once it's reviewed?
          no, because it has lots of replies,meaning lots of people are interested in it, the exact number for hot threads is set in the acp.

          these kind of icons are pretty much standard with all forum companies.

          Comment


          • #6
            Thanks again for the info. I just found where I could turn off/modify the hot thread options. It's under Settings/Options/Forum Display Options in case anyone else need to know this.

            I appreciate the help!

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X