Announcement

Collapse
No announcement yet.

cms message error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [CMS] cms message error

    When I try create a new post in cms or edit one there is a message error on top of the page


    Warning: getdate() expects parameter 1 to be long, string given in [path]/packages/vbcms/item/content.php on line 2507
    What is this ?
    I had it before in 4.0 and after upgrade today at 4.0.1

  • #2
    It means that I need to wrap a function parameter in intval(). Done for the next release.
    Please- I'm not tech support. Don't send your problem reports to me unless I've asked you to.

    Comment


    • #3
      This happens to me to, for french and spanish languages. german and english works just fine. so this will be fixed?
      http://www.riccardo-ulpts.com

      Comment


      • #4
        Yes, that fix is in 4.02
        Please- I'm not tech support. Don't send your problem reports to me unless I've asked you to.

        Comment


        • #5
          When will 4.0.2 be out? The thing is, that this bug is quite critical... isnt it?
          http://www.riccardo-ulpts.com

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X