Announcement

Collapse
No announcement yet.

Insert image into forum posts

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Peter Lo
    replied
    Same here, having the same problem on thumbnails, image attachments and the like stated by Don at #13.

    Seems like this is not solved nor is going to be solved based on the answer from vbulletin here:

    http://www.vbulletin.com/forum/showt...t-Nowhere-Else

    Leave a comment:


  • JC10002
    replied
    Hi,

    Need to add a Me Too to this thread...

    However, my specific issue is that when I try to insert and image directly into the post, I get the red exclamation point.

    I have made sure that my extensions are OK, permissions are set, etc.

    Where, though, is the Attachments folder everyone keeps saying to CHMOD 777?

    In any case, this is pretty frustrating... and it looks like no one has a definitive answer on what's going on?

    Thanks.

    -Josh

    Leave a comment:


  • xinnek
    replied
    I'm still having this problem, has anyone found a solution?

    Leave a comment:


  • Wingrider
    replied
    Originally posted by markbuckin View Post
    Hi guys,

    Since the beta version of Vbulletin 4.0 I've been struggling with this. I was hoping it would sort itself out at version 4.01.

    When creating a new post on the forum I want to insert an image from my computer to display full size within the thread.

    When composing the post, I click the "insert image" button and browse to the image on my computer.

    I click upload.

    However. Instead of showing the actual image within the post, it displays something like:

    "Attachment 52" as a link, that has to be clicked to show the image.

    Can you please tell me if this is a bug, or is there a setting to change to actually show the image in the thread?
    Thanks for asking the question, Mark. I'm sure there are many of us who were a little afraid to ask. Like you, I was taking the "wait and see" approach.

    Now my curiosity has got the best of me. Here is my experience:

    If thumbnails are enabled, images will always be displayed as thumbnails in posts. Clicking the thumbnail shows the full sized view.
    Disabling thumbnails results in images being displayed full sized, inline in the post. This is my desired result.

    However, if thumbnails are disabled, the "Enhanced" Asset Manager no longer shows thumbnails. Albums are also crippled, showing a link instead of thumbnail photos.

    I tried fooling the system by changing the size of thumbnails to 800 px. This worked in posts, displaying images full size, but it totally screwed up Albums, blowing the
    borders out an showing a thumbnail portion of the 800 px image.

    I would like to keep thumbnails enabled for Asset Manager, but still allow full sized inline images in posts. This is the way 3.8 worked. Can we get back there?

    Thanks.

    Don
    Last edited by Wingrider; Sun 24th Jan '10, 1:57pm.

    Leave a comment:


  • Daniel.P
    replied
    Go to attachments - attachment manager - edit all jpg,jpeg,gif format - disable all New Win option.

    if I understand correctly this is the problem.
    for me it's a bug.
    but may be a design decision

    Rebuild Attachment Thumbnails - if update from previos version.

    Leave a comment:


  • Trevor Hannant
    replied
    Originally posted by markbuckin View Post
    Hi Trevor, thanks for your suggestions.

    Checked both and they're ok. Any other suggestions? This is soooo frustrating.

    Are others able to see images inline?
    What size (dimensions) is the image you're uploading?

    Leave a comment:


  • Ferrari27
    replied
    Originally posted by gauravtechie View Post
    Vbulletin Support Sucks and forum is not so helpful , Why on earth i bought this forum software , Sigh
    That will make us really want to help you then

    Leave a comment:


  • berla
    replied
    Originally posted by Trevor Hannant View Post

    Also ensure that the folder and all subfolders for your attachment directory are CHMOD'd to 0777.
    This ist not almost the best Value to set the CHMOD. Depending on some Server environments it will better work with CHMOD Settings 0755 !

    Berla

    Leave a comment:


  • gauravtechie
    replied
    Vbulletin Support Sucks and forum is not so helpful , Why on earth i bought this forum software , Sigh

    Leave a comment:


  • gauravtechie
    replied
    Let me reframe what are the issues i am facing.

    I have uploaded some pictures via a normal user. I can see them inline when i am logged in as admin , However when i am logged in as admin user i can't see them inline , Any pointers on that ?

    Leave a comment:


  • HondaATC
    replied
    I'm experiencing this same problem on and off in the CMS Article editor. Haven't even tried to insert one into a forum post though, hmmm.

    Leave a comment:


  • markbuckin
    replied
    Glad it's not just me. Surely others are experiencing this too?

    Leave a comment:


  • gauravtechie
    replied
    Facing same problem here , Any solutions ?

    Leave a comment:


  • markbuckin
    replied
    Hi Trevor, thanks for your suggestions.

    Checked both and they're ok. Any other suggestions? This is soooo frustrating.

    Are others able to see images inline?

    Leave a comment:


  • Trevor Hannant
    replied
    Firstly, double check that the following option is set to 'Yes':

    AdminCP > Options > Settings > Message Attachment Options > View Attached Images Inline

    Also ensure that the folder and all subfolders for your attachment directory are CHMOD'd to 0777.

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X