Announcement

Collapse
No announcement yet.

Section/Category Counts in Sidebars

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Section/Category Counts in Sidebars

    I created my sections and categories and added some articles into categories. I am using the sidebar Section and Category features provided by Vb 4.0, but the categories feature is not showing the count for the new articles added. Do I have to run an update counter of some sort?

    Thanks!

  • #2
    I have the same problem - (0) doesn't change

    I have the same problem. The (0) doesn't change no matter how many posts in that category.
    BillStilwell.com

    Comment


    • #3
      I find that clearing the CMS cache makes the category article count refresh when adding articles.... BUT, when I delete the articles the count does not go down whatever I do!!

      It remains "CategoryName (2)" and when I click on it I get "I find no available content in category CategoryName".

      Comment


      • #4
        Sorry. That is a bug. It's been fixed.
        Please- I'm not tech support. Don't send your problem reports to me unless I've asked you to.

        Comment


        • #5
          I just downloaded 4.0.1 - was the category count bug fixed in this version because I have deleted an article as well but it still shows one in the category when in fact there is zero?

          Thanks,
          Thomas

          Comment


          • #6
            Same here. Just installed 4.0.1 and the category item count will still not go down after deleting an article. Clearing cache has no effect.

            Alex

            Comment


            • #8
              Same. Delete article after no effect.
              while(true){
              if(
              $someone->needsHelp() && $i->canHelp()) $post->help();
              if(
              $i->findBug()) $post->bug();
              }

              Comment


              • #9
                same problem here with 4.01

                Comment


                • #10
                  I'm having the same problem and I'm in 4.01 -- the categories are not updating and linking to the posts, yet the category is showing as a link under the post itself.

                  Comment


                  • #11
                    I updated to 4.1.1 and it did not fix the problem. Can someone help me?

                    Comment


                    • #12
                      Never mind! After all this time I found the answer! I had two categories with identical names! When I deleted one of them, the sidebar updated.

                      I'm just putting this here for others in case it helps them.

                      Comment

                      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                      Working...
                      X