Announcement

Collapse
No announcement yet.

Upgrading from 3.6.0

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Upgrading from 3.6.0

    My pre-existing forum is 3.6.0 and I am attempting to get the database to run on the new 4.0 but was given a "Your vBulletin version does not appear to match with the version for which this script was created" message. Can I get it to run anyway or do I need to install 3.8.whatever first?

  • #2
    Originally posted by ARH View Post
    My pre-existing forum is 3.6.0 and I am attempting to get the database to run on the new 4.0 but was given a "Your vBulletin version does not appear to match with the version for which this script was created" message. Can I get it to run anyway or do I need to install 3.8.whatever first?
    Recommended: Upgrade to 3.8.4 then upgrade to 4.x


    vB5 is unequivocally the best forum software, but not yet...

    Comment


    • #3
      When I attempted to run the upgrade script, I got the following in the error message:

      MySQL Error : Table 'stirlin3_t5cvb.stirlin3_t5cdatastore' doesn't exist
      Last edited by ARH; Sat 9 Jan '10, 4:17am.

      Comment


      • #4
        My masterful use of basic software continues to dazzle...

        I've tried installing the 3.8.4 software to a trial folder and it is up and running, but the data from the old database is not appearing.

        Comment


        • #5
          bump

          Comment

          Related Topics

          Collapse

          Working...
          X