Announcement

Collapse
No announcement yet.

VB 4.0.0 PL1 – not even an alpha!!!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    lol @ Mr. 3-Post.
    s.molinari - I would like to ask all customers to definitely feedback issues with the software and be specific with the issues, but to basically suck-up what happened in the past and try to just look forward.

    Comment


    • #17
      Originally posted by Mark.B View Post
      ^ Respect ^

      Comment


      • #18
        Originally posted by Starnak View Post
        What do you call them if 40% of your users can't use the forum for posting replies???
        Why cant "40%" of your users post replies ?

        (Im curious how you would even calculate that figure, even if it were true).
        Baby, I was born this way

        Comment


        • #19
          2/5?
          s.molinari - I would like to ask all customers to definitely feedback issues with the software and be specific with the issues, but to basically suck-up what happened in the past and try to just look forward.

          Comment


          • #20
            My users can post replies, well my test group of people can. I have been using the lovely harry Potter site which is using 4.0 and spoke to some of their users in the chat who seem happy with it.

            What is the issue with the inability to post. Would be great to know.

            Thanks.

            Comment


            • #21
              I guess I count myself lucky then. The bugs people have been talking about haven't shown up in my test forum. All I've done is make changes to colors and gradients while turning features on and testing them. I've cut a few loose on my test site and not one negative feedback about functions or appearance (as in the page rendering correctly).
              I would spectulate that when you start making major changes to the code, that you're going to run in to some issues from time to time. I may be wrong but I think some, not all, of the problems are self made. When you push this button and turn that knob at the same time you may get a result that is not what you were looking for. It's not the fault of the machine(software). It's just you tried to make it do something it was not designed to do. You can modify the machine(software) but you still have to stay within the design parameters.
              Maybe the upgades as they come along, will give you the flexability you're looking for.
              ...

              Comment


              • #22
                Originally posted by jhabers View Post
                its a x.0.0 release, what do you expect?
                did you watch how many beta version of 4.0.0 installed on the way to PL? Yeah.... so since they had the balls to charge us $250 for out license and it'd been out a while in beta form, I assumed the "gold" version meant they'd fixed all the major bugs. Basically, what I expect we'll get with 4.0.1 is what I would have assumed 4.0.0 would have been (reading the bug tracker). There are FAR too many bugs with 4.0.0 to be release as paid software right now. I honestly wish we could get at least a portion of our money back as I don't like PAYING to be a beta tester.

                Originally posted by PamelaE View Post
                What is the issue with the inability to post. Would be great to know.

                Thanks.
                I've seen major formatting issues with IE. The icons under posts (edit, reply, etc) don't show up at all and others look terrible. Pagination is a huge issue and date stamps on posts can't be seen. My IE users (that are stuck on 6) CAN post, but they say it's soooo miserable they'll go to other forums when on break at work, it's that bad. I'm guessing his 40% is his IE userbase (mine is 9% total for ie, of that less than half is 6 or older) and I'm guessing they can post, they just don't have FULL functionality...

                Comment


                • #23
                  Originally posted by Arkham View Post
                  ...Mr. 3-Post...
                  That's exactly what I was thinking (and yes, I know I'm in the single digits myself but I have a semi-strict policy of not talking sh!t)
                  --
                  http://www.copytechnet.com - Forums for Copier, Laser Printer, and Fax technicians.

                  Comment


                  • #24
                    Originally posted by jacobsen1 View Post
                    I'm guessing his 40% is his IE userbase
                    Yes. And they can't post because in extended post mode there are no controls at all, and in quick mode there are only textarea with white text on white background and, again, no controls.

                    p.s. Mr 1000-post, don't worry, I posted my message only for 3.8 owners so they could think twice (better seven times) before upgrade to this bugged "release".

                    Comment


                    • #25
                      I upgraded my forum to v4, but I don't experience these problems in IE, though i agree they rushed with this release.
                      If you would like to see a Mass PM feature in VB please vote for it here
                      *Learn Hungarian*

                      Comment


                      • #26
                        I didn't even realize that people still used other thread modes.
                        s.molinari - I would like to ask all customers to definitely feedback issues with the software and be specific with the issues, but to basically suck-up what happened in the past and try to just look forward.

                        Comment


                        • #27
                          Reply to Thread didn't work for me again, had to use quick reply!

                          It has gone past Alpha because it is feature complete for what they wished as a release, however it should not have come out of beta with these bugs. The only reason I can think they have done this is because we weren't reporting the bugs, it does still worry me though that vB do not use their own CMS?

                          Yes they have made some big mistakes with vB4 let hope the patch support is regular, I believe we get 4.0.1 later today...

                          Comment


                          • #28
                            Setting for DST time difference for guests is there from 3.* versions (maybe even earlier), but don’t work till now.

                            I have this problem too.. No matter what I set my time zone on, It still shows 2 hours ahead of EST in US
                            sigpic

                            Comment


                            • #29
                              Yes, 4 is full of bugs.

                              I am not going to upgrade my board until the active bug count drops to below 50 at least.

                              I can see how that new marketing could turn out: Release an unfinished product, get it stable by version 4.5, charge more license money at 5.0.

                              Let me tell you this won't work at all.

                              There are free, open source options, where I am just as free to fix bugs and have them contributed to the code base for the benefit of all.

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X