Announcement

Collapse
No announcement yet.

Can't find user profile

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Can't find user profile

    Good morning! Our upgrade to Vb4 was completed yesterday and I am very excited about our new capabilities.

    This morning, I was searching for a specific user on the forum and could not find her within the Community Listing. However, when I go to the admin site and search for her, I can find her that way. Her post count shows 5 posts yet when I search for her postings, I get an page that says "sorry - no matches"

    Any ideas on what could be happening here? Do I have a setting incorrect for her? Other users seem to have transferred without issue.

    Thanks for your help...

    Tomcat
    Administrator (in training )
    PetDocsOnCall.com
    Thomas F. Dock
    Reporter Relations Manager, Veterinary News Network
    Administrator, PetDocsOnCall.com

  • #2
    After you did the upgrade, you were instructed to rebuild the search index. Did you do that?

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools <- awesome site for html/css help

    Comment


    • #3
      Thanks for the information...unfortunately, those instructions weren't included in any communications I received. I got two emails, one stating that the upgrade was complete and it included links to view the forums. It also asked to submit the URL in the vbulletin customer area.

      The second email simply stated where our database backup now resides and a note that our images directory had been renamed.

      Thanks for letting me know about this....I will try and find the steps to take in order to rebuild the search index.
      Thomas F. Dock
      Reporter Relations Manager, Veterinary News Network
      Administrator, PetDocsOnCall.com

      Comment


      • #4
        I wonder if it was already done because we had vBulletin perform our upgrade?
        Thomas F. Dock
        Reporter Relations Manager, Veterinary News Network
        Administrator, PetDocsOnCall.com

        Comment


        • #5
          It wasn't in any email. It was posted in your admin cp once you went there after the upgrade. (Or it may have been in one of the upgrade screens, I can't really remember now.)

          Please don't PM or VM me for support - I only help out in the threads.
          vBulletin Manual & vBulletin 4.0 Code Documentation (API)
          Want help modifying your vbulletin forum? Head on over to vbulletin.org
          If I post CSS and you don't know where it goes, throw it into the additional.css template.

          W3Schools <- awesome site for html/css help

          Comment


          • #6
            Lynne...I appreciate your feedback and unfortunately, I either did not see the posting in the admin control panel or dismissed it or something. I have run the rebuild search index and I still can't see this user when I search the forum through the community link. I still see her in the admin side, so I know she is there, but I am worried that if I noticed this one issue, are there more?

            Is there anyplace to find a listing of the steps I need to take after the upgrade, since I can't seem to find or have dismissed any notifications? Is there more to do other than just rebuilding search?

            Thanks again
            Thomas F. Dock
            Reporter Relations Manager, Veterinary News Network
            Administrator, PetDocsOnCall.com

            Comment


            • #7
              Running update search indexes should have taken a while to run (it is not a one minute thing). Did it take a while for you? Did you get any error messages? Is there anything in the error_logs around the time you ran it?

              Please don't PM or VM me for support - I only help out in the threads.
              vBulletin Manual & vBulletin 4.0 Code Documentation (API)
              Want help modifying your vbulletin forum? Head on over to vbulletin.org
              If I post CSS and you don't know where it goes, throw it into the additional.css template.

              W3Schools <- awesome site for html/css help

              Comment


              • #8
                The rebuild search function probably took about 4-5 minutes to complete it's task. I have been unable to find where the error logs are on our server, so I will need to contact my web host to and see how these might have been labeled in the directory.

                Thanks for your help...this is not a huge issue at this time but just one that got me to thinking.

                Final question...are there other steps (beyond the rebuild search) that needed to be done after the upgrade and, if so, how can I get a copy of those steps so that I can work on other things that need to be rebuilt?

                Thanks!
                Thomas F. Dock
                Reporter Relations Manager, Veterinary News Network
                Administrator, PetDocsOnCall.com

                Comment


                • #9
                  Hmmm, it would be nice if a Staff member could answer that. I seem to recall that we were also supposed to rebuild the thread information and then the forum information. I can't remember if rebuild the search index order in this mattered, but I seem to recall that I rebuilt the search index after rebuilding the thread info and forum info.

                  Please don't PM or VM me for support - I only help out in the threads.
                  vBulletin Manual & vBulletin 4.0 Code Documentation (API)
                  Want help modifying your vbulletin forum? Head on over to vbulletin.org
                  If I post CSS and you don't know where it goes, throw it into the additional.css template.

                  W3Schools <- awesome site for html/css help

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X