Announcement

Collapse
No announcement yet.

Copy & Paste

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ShyGuy82
    replied
    This bug exists only in Opera and can be reproduced every single time. It's a CKE's problem, here is more info on this
    http://dev.ckeditor.com/ticket/8286

    Leave a comment:


  • JoyB
    replied
    Originally posted by Darth Gill View Post
    My user told me it was in IE7
    My users are using IE7, Chrome, Firefox, IE8 etc/

    Leave a comment:


  • Meestor_X
    replied
    Move your mouse past the last line of your text and right-click, a different context-menu comes up where Paste is greyed out.
    If your mouse is within the the text when you right-click (regardless of where the cursor is), the proper context menu comes up that includes the paste command.

    My guess is that what's happening is that if the mouse is not within your text, the text box loses focus, and that's why the wrong context menu comes up. It's a bug, IMHO.

    Leave a comment:


  • Darth Gill
    replied
    My user told me it was in IE7

    Leave a comment:


  • JoyB
    replied
    Thanks Lynne.

    I can reproduce it on my forum so I will set up login details for them.

    Leave a comment:


  • Lynne
    replied
    You may do so, but they won't be able to fix it if they can't reproduce it. You need to be able to tell the devs how to reproduce it if you want it fixed.

    Leave a comment:


  • JoyB
    replied
    Perhaps this should be submitted as a bug?

    Leave a comment:


  • Darth Gill
    replied
    One of my members reported this problem to me yesterday also... Weird....

    Leave a comment:


  • JoyB
    replied
    Thank you Lynne

    Hopefully someone else may be experiencing the same problem?

    Leave a comment:


  • Lynne
    replied
    You say it doesn't work here either? Cuz it works just fine for me - mac/firefox

    example of copy/paste from your post just using my mouse copy/paste:
    All the members on my forum are using WYSIWYG including me but "right click" paste just doesn't work.

    Yep, works fine.

    Very odd issue..... I would say it is something with your browser except you say it is happening to all your users also. I don't know what to suggest. Perhaps someone else knows what to suggest next.

    Leave a comment:


  • JoyB
    replied
    Thanks Lynne

    All the members on my forum are using WYSIWYG including me but "right click" paste just doesn't work.

    Leave a comment:


  • Lynne
    replied
    You need to be using the WYSIWYG editor in order to copy/paste with style.

    (My right click works fine here in WYSIWYG and standard mode though.)

    Leave a comment:


  • JoyB
    replied
    Thanks Trevor.

    No it doesn't work on here either. It is affecting the majority of my members and they are using different browsers.

    Leave a comment:


  • Trevor Hannant
    replied
    What browser(s) are you trying this in and does it work Ok here?

    Leave a comment:


  • JoyB
    started a topic [Forum] Copy & Paste

    Copy & Paste

    I'm not sure if I need to enable a setting or something but I'm not able to simply copy & paste directly in a post anymore? It works with Ctrl V but not with "right click"?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X