Announcement

Collapse
No announcement yet.

Upload Image Not working-Screenshot

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    any body help me?

    Comment


    • #17
      The same thing just happened to me, and it worked fine yesterday.

      Comment


      • #18
        Originally posted by Drpepper99uk View Post
        Hi,

        Thanks for the replies again.

        I have managed to sort out the issue by changing the byte allowance in the Admin Cp page you suggested.

        Thanks for your help ;-)

        Mike.
        Can you maybe tell me what you have done.
        I have still the problem as you had before and changing the store make no difference

        Comment


        • #19
          i don't upload anything. and receive announcement

          403 [IOErrorEvent type="ioError" bubbles=false cancelable=false eventPhase=2 text="Error #2038"]

          i try turn off Asset Manager to return old attachment form then everything normal

          Click image for larger version

Name:	0.4919034_1_1.jpg
Views:	1
Size:	81.5 KB
ID:	3677715

          plz help me

          Comment


          • #20
            Do you have php running in safe mode on your server? If so, what is the following set to?:

            AdminCP > Options > Settings > Server Settings and Optimization Options > Safe Mode Upload Enabled
            Vote for:

            - *Admin Settable Paid Subscription Reminder Timeframe*
            -
            *PM - Add ability to reply to originator only*
            - Add Admin ability to auto-subscribe users to specific channel(s)
            - Highlight the correct navigation tab when you are on a custom page
            - "Quick Route" Interface...
            - Allow to use custom icons for individual forums

            Comment


            • #21
              Originally posted by Trevor Hannant View Post
              Do you have php running in safe mode on your server? If so, what is the following set to?:

              AdminCP > Options > Settings > Server Settings and Optimization Options > Safe Mode Upload Enabled
              hi Trevor Hannant, thx for help me. but it useless
              my server not safe mode.

              Comment


              • #22
                I had this error.

                It was a workstation problem, not a Vbulletin. My firewall was causing this problem. I'm using Vista 64 bits.

                Comment


                • #23
                  i too am getting this error and it was working fine..i cant recall doing anything to change settings so no idea whats happened..
                  all permissions are good, all attachment settings are good, not in php safe mode.
                  i can tell you when i hover over the icon i get this;

                  PHP Code:
                  Imageinfo failed:<pre>PHP error:The function exec() has been disabled.</pre

                  Comment


                  • #24
                    found solution here; http://www.vbulletin.com/forum/showt...=1#post1491166
                    i had changed the image handling settings and forgotten..
                    Admin CP -> vBulletin Options -> Image Settings

                    Comment


                    • #25
                      Image Problem

                      I am having the same problem. Here is my error message.

                      imageinfo Failed<pre>sh:/usr/bin/identify:no such file or directory</pre>

                      Any help please members cannot upload from computer.

                      Thanks in advance Jose
                      Last edited by joseduddy; Thu 30th Jun '11, 10:21pm.
                      Jose Duddy (Owner)
                      http://www.dollchatter.com
                      http://www.joseduddy.com

                      Comment


                      • #26
                        Originally posted by joseduddy View Post
                        I am having the same problem. Here is my error message.

                        imageinfo Failed<pre>sh:/usr/bin/identify:no such file or directory</pre>

                        Any help please members cannot upload from computer.

                        Thanks in advance Jose
                        Please start your own thread with all the relevant details. Thank you.
                        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                        Change CKEditor Colors to Match Style (for 4.1.4 and above)

                        Steve Machol Photography


                        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                        Comment


                        • #27
                          I have found sevral threads with similar stories, this started happening today sudenly nothing was changed and another member did make a sucsesfull upload just a few minutes ago. but I still can not.

                          My limits are set well above the file sizes I have tried and I tried using another connection and other browsers.


                          500 [IOErrorEvent type="ioError" bubbles=false cancelable=false eventPhase=2 text="Error #2038"]
                          Designing Your Forum Around The Members Lifestyle becoming A Valuable Asset To The Community With VB Before Trying To Make A Buck.

                          Comment


                          • #28
                            acually I can upload as much as 123k but not more I get the erroe, my limits are set to 5M

                            my server tells me it is "The issue is something with FastCGI"
                            Designing Your Forum Around The Members Lifestyle becoming A Valuable Asset To The Community With VB Before Trying To Make A Buck.

                            Comment


                            • #29
                              Originally posted by rootsxrocks View Post
                              I have found sevral threads with similar stories, this started happening today sudenly nothing was changed and another member did make a sucsesfull upload just a few minutes ago. but I still can not.

                              My limits are set well above the file sizes I have tried and I tried using another connection and other browsers.


                              500 [IOErrorEvent type="ioError" bubbles=false cancelable=false eventPhase=2 text="Error #2038"]
                              That is an Internal Server Error. You should check the server error logs to see what is causing that. For more specific help, please start your own thread with all the relevant details.
                              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                              Change CKEditor Colors to Match Style (for 4.1.4 and above)

                              Steve Machol Photography


                              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                              Comment


                              • #30
                                Originally posted by Steve Machol View Post
                                That is an Internal Server Error. You should check the server error logs to see what is causing that. For more specific help, please start your own thread with all the relevant details.
                                we seem to have resolved it
                                [U][COLOR=#0000ff]http://www.adploits.com/2011/06/13/v...ver-error-fix/

                                If you found this post, it’s probably because you’re using vbulletin while running PHP as fastcgi (mod_fcgid) and you encountering 500 server errors whenver you upload larget attachments? We’ll, that’s what I ran into. Little background. I was using the latest Cpanel, along with Apache 2.2, latest php 5.3 and running it as fastcgi. But, I found that when uploading large attachments in vbulletin, I would get a 500 server error. Looking through the logs, I couldn’t find much explanation as to why this was happening. So while I investigated this, I set it back to mod_suphp since attachment uploading worked fine with that mod.
                                Okay, you just wan’t to know how to fix this? Easy. After switing back to mod_fcgid, you need to log in the terminal as root and open the php.conf file.
                                /usr/local/apache/conf/php5.conf
                                After researching, it looked like all I needed to add was the following:
                                MaxRequestLen 15728640
                                However, even with that change, it was still throwing 500 errors. So a little more investigation led to:
                                PHP_Fix_Pathinfo_Enable 1
                                That was the missing link. After adding the above, it would work fine, yay!
                                These are the final additions I made to the php.conf file

                                MaxProcessCount 1000
                                DefaultMaxClassProcessCount 100
                                IPCConnectTimeout 60
                                IPCCommTimeout 60
                                PHP_Fix_Pathinfo_Enable 1
                                IdleTimeout 900
                                IdleScanInterval 120
                                BusyTimeout 300
                                BusyScanInterval 120
                                ErrorScanInterval 9
                                ZombieScanInterval 9
                                ProcessLifeTime 3600
                                MaxRequestLen 15728640
                                Souce:
                                Link1
                                Link2
                                Link3


                                I threw in the lines it needed
                                I think it's a bug in the FastCGI code they released


                                so I think they'll get to fixing it on their next release


                                but now anyone can upload files upto 15mb
                                Designing Your Forum Around The Members Lifestyle becoming A Valuable Asset To The Community With VB Before Trying To Make A Buck.

                                Comment

                                Related Topics

                                Collapse

                                Working...
                                X