Announcement

Collapse
No announcement yet.

Upload Image Not working-Screenshot

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Upload Image Not working-Screenshot

    Hi,

    I have tried to upload a Jpeg image from my computer using the small "Insert Image" icon which can be found when posting in 4.0. All I keep getting after uploading the file from my computer is this"



    Any idea's why this is happening?


    Michael.

  • #2
    Looks like your image is a bigger file size than your settings allow.

    Comment


    • #3
      Hi,

      Sorry about the screenshot..it's not entirely clear what is says...how do I adjust the setting to allow bigger file sizes in the Admin CP? Normally my users upload from Photobucket by cut and pasting the IMG Code tag into the forum when posting but I thought this might be a quicker and better way of doing it.


      Mike.

      Comment


      • #4
        Attachments > attachments manager

        Comment


        • #5
          Hi again,

          I've had a look there but there appears to not be any setting which limits the size of the file in MB, only how many(which is currently set as 5) I keep getting an upload failed message which is what the little red dot is on the screenshot above. I'd really like to get this feature working as it's a pain having new members join my camera club and then having to show/explain them the workings of Photobucket and cut and pasting links from there onto my forums.


          Michael.

          Comment


          • #6
            Admincp > attachments > attachment manager >

            When your in the attachment manager you will see a list of file types, click Go on the right hand side.

            The Max Filesize is in Bytes, so if you wanted a limit of 5MB you would put 5242880

            Click image for larger version

Name:	filesize.jpg
Views:	1
Size:	43.0 KB
ID:	3677462

            Here's a converter to help http://webdeveloper.earthweb.com/rep...econverter.htm

            You will use a lot of space if you allow users to upload pictures that size, you should resize pictures for the web if your only displaying them, only pictures that your going to print out need to be large sizes.
            Last edited by acwatts; Sun 3rd Jan '10, 11:05am.

            Comment


            • #7
              same problem

              I had exactly the same problem right now.

              Tried already:
              1. Increase all attachment setting
              2. Moving attachment to file system

              Still no luck.

              Any idea?

              Comment


              • #8
                How big is the file your trying to upload, ?

                Have you made sure your attachments folder is writeable. (chmod 777)

                Comment


                • #9
                  I try start from 400 Kb down to small jpg 50 Kb, then succeed on 3 Kb image

                  Yes, already doing chmod 777

                  Comment


                  • #10
                    What size have you set in the manager in bytes. ?

                    1 Megabyte = 1048576 Bytes
                    Last edited by acwatts; Sun 3rd Jan '10, 12:45pm.

                    Comment


                    • #11
                      I update all the attachment size to 1048576 (1 Mb)
                      Then when user upload image with 30.5 Kb, it say "Exceed forum quota by 5.2 Kb".

                      Is the any setting somewhere in the CP that I missed?

                      Comment


                      • #12
                        I think I finally found "Message Attachment Options", and all the trouble gone away.
                        Thank you acwatts for your time.

                        Comment


                        • #13
                          Are your user's trying to upload avatar, profile picture or signature picture. ?

                          These are controlled via usergroup setting.

                          Comment


                          • #14
                            Hi,

                            Thanks for the replies again.

                            I have managed to sort out the issue by changing the byte allowance in the Admin Cp page you suggested.

                            Thanks for your help ;-)

                            Mike.

                            Comment


                            • #15
                              hmm.. i have it problem too..

                              ext: zip
                              size: 5000000 (~ 4,8 MB)

                              storage to folder chmod 777

                              try upload a file 183 kb, but not showing upload button..


                              but i can upload image with insert image icon.

                              any can help?



                              Last edited by banghasan; Mon 4th Jan '10, 11:17pm.

                              Comment

                              Related Topics

                              Collapse

                              Working...
                              X