Announcement

Collapse
No announcement yet.

Buttons multiplying

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Nilea
    replied
    Originally posted by mrderanged View Post
    I was actually having this same problem (multplying blog link at bottom of post). The plugin that I had installed was the one to put "ignore user" in the postbit dropdown. once I turned that off, it went away.
    Thanks! We are going to go back and disabled all the mods again, then put them back one at a time to see when it happens. I am thinking that it was there right after we upgraded before ANY mods were on, but I can't remember for sure (I have slept at least once since then.. )

    Leave a comment:


  • mrderanged
    replied
    I was actually having this same problem (multplying blog link at bottom of post). The plugin that I had installed was the one to put "ignore user" in the postbit dropdown. once I turned that off, it went away.

    Leave a comment:


  • Nilea
    replied
    Originally posted by Lynne View Post
    I had the multiplying blog link issue appear when I was playing with a new plugin I was writing. Once I got the code correct in it, the multiple blog link issue cleared. But, if you say you've disabled them all, then I don't know what it would be.

    Thanks!! (my husband, Deviant K1 says thanks too..) He is going to go back in and make sure that everything is disabled, then we can try it again and see what happens. We really appreciate your help and response.

    Leave a comment:


  • Lynne
    replied
    I had the multiplying blog link issue appear when I was playing with a new plugin I was writing. Once I got the code correct in it, the multiple blog link issue cleared. But, if you say you've disabled them all, then I don't know what it would be.

    Leave a comment:


  • Nilea
    replied
    Originally posted by Lynne View Post
    Seeing it where? Try disabling your modifications/plugins and see if you still have this problem.
    Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

    PHP Code:
    define('DISABLE_HOOKS'true); 

    We know that when we disable the hooks, and the blog is no longer available, the issue will cease to exist. All of the mods we have are disabled, with the exception of the Blog, and we still see the same issue below:

    In the User information on each post in a thread, the blog entries increase by one for each post reply. (see multiplying 1.jpg) This screen shot was taken from the 10th reply to a post.

    as for the multiplying buttons, each post reply increases the number of "Blog this post" buttons across the bottom of the reply. This screen shot was taken from the same post reply as the above screen shot. (see multiplying2.jpg)
    Attached Files

    Leave a comment:


  • Lynne
    replied
    Seeing it where? Try disabling your modifications/plugins and see if you still have this problem.
    Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

    PHP Code:
    define('DISABLE_HOOKS'true); 

    Leave a comment:


  • Nilea
    replied
    Originally posted by pande View Post
    Localized the problem. Thank you for your help.
    we are seeing the same thing and it is quite annoying to me. How did you stop it? please?

    Leave a comment:


  • S1OPP
    replied
    Originally posted by pande View Post
    Localized the problem. Thank you for your help.
    What caused it? Just out of curiosity?

    Leave a comment:


  • Lynne
    replied
    Originally posted by S1OPP View Post
    Globally disabling all hooks will disable the Blog, so that would definitely stop it!!
    Yeah, I know, but he said it was happening with things other than the blog also.

    Leave a comment:


  • pande
    replied
    Localized the problem. Thank you for your help.

    Leave a comment:


  • pande
    replied
    That seemed to work. For some reason it took away my home button in the navbar with it. That certainly helps troubleshoot the problem.

    Leave a comment:


  • S1OPP
    replied
    Globally disabling all hooks will disable the Blog, so that would definitely stop it!!

    Leave a comment:


  • Lynne
    replied
    Try this:
    Create a new style with no parent:
    • Styles & Templates > Style Manager > Add New Style
    • Parent Style: No Parent Style
    • Title: Default vBulletin
    • Allow User Selection: Yes
    • Save


    Then browse the site using that totally default vbulletin style - do you still have the same problem?

    If it is still happening - Try disabling your modifications/plugins and see if you still have this problem.
    Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

    PHP Code:
    define('DISABLE_HOOKS'true); 

    Leave a comment:


  • pande
    replied
    I tried disabling all the plugins I have. I don't have any based around blogging, but I did have the downloads plugin installed, and the same thing happened with the "Downloads: 0 / Uploads: 0" information, like the Blog posts information in that screenshot.

    For some reason the further you go down a thread, the more and more blog post buttons there are. For example, look here: http://www.fragdods.com/showthread.p...d-7-2-Released

    I did try reverting the template, but no luck.

    Leave a comment:


  • Lynne
    replied
    Wow, looks like you are really trying to promote blogging on your site!

    Have you tried reverting the template?

    It almosts looks like you have several plugins all adding to the template, do you have multiple installations of the blog in your Manage Products page? Or multiple plugins for the same thing? (I don't know how that would happen, but....)

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X