Announcement

Collapse
No announcement yet.

CMS cant switch styles

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [CMS] CMS cant switch styles

    I am working on a custom theme for vb4. I have finished it for the forum and blog.

    But I cant work on it for the CMS, because for some reason, when I go to switch styles on the CMS homepage, it wont let me switch, even if i click on a different style, the page reloads with the default style.

    any advice?

  • #2
    Hover over the title on the CMS front page and click the pencil icon.

    Select the style you would like CMS to use.

    Comment


    • #3
      There is a known bug in the tracker

      Comment


      • #4
        Delete any styles you don't want. Worked for me.

        Comment


        • #5
          Originally posted by S1OPP View Post
          Hover over the title on the CMS front page and click the pencil icon.

          Select the style you would like CMS to use.
          thanks, that worked!

          Comment


          • #6
            You're welcome.

            It's a pain when creating a new style, as the CMS will always revert back to the one it's told to use. As Zachery mentioned, there's a bug for it in the tracker, so it should be resolved at some point.

            Comment


            • #7
              ^ Just change the CMS setting to the 'use default' option. That whatever your default style for your forum is, will be the same for your CMS

              Comment


              • #8
                I've also got a bug in the tracker for the cms to default to the setting "Board Default" as well.

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X