Announcement

Collapse
No announcement yet.

Why are some of the user names not mouseover-able ?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Why are some of the user names not mouseover-able ?

    Take a look here:

    http://www.dailysportspages.com/forums/forum.php
    Bunch of the usernames in the "last post" column are not links.

    Also, it seems like old posts didn't carry over and are not shown when you click on "Show Forum Posts" of a specific user.

  • #2
    I remember this happening.... Um.... did you try Update Counters > Update usernames or fix broken profiles ?

    edit: actually, if it's just in that column, try rebuild forum info.

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools <- awesome site for html/css help

    Comment


    • #3
      I've got this problem too and I haven't been able to resolve it even after doing everything that's been suggested above.

      Everything seems to be going wrong with my forum today

      Comment


      • #4
        Doing everything.... you rebuilt the usernames, profiles and forum information? How about thread counters (I believe you were instructed to rebuild this after your upgrade which is why I didn't mention it)?

        Please don't PM or VM me for support - I only help out in the threads.
        vBulletin Manual & vBulletin 4.0 Code Documentation (API)
        Want help modifying your vbulletin forum? Head on over to vbulletin.org
        If I post CSS and you don't know where it goes, throw it into the additional.css template.

        W3Schools <- awesome site for html/css help

        Comment


        • #5
          I have done the profiles, forum information and usernames twice and I've done the thread counters 3 times. However, when doing the thread counters I don't think it's finishing the job properly because it gets so far and it just hangs. Some of the members names are clickable but the majority aren't.

          Comment


          • #6
            then continue the usernames manually - /admincp/misc.php?do=updatethread&startat=XXX&pp=YYY
            Change XXX to a threadid and YYY to how many per page to process

            Please don't PM or VM me for support - I only help out in the threads.
            vBulletin Manual & vBulletin 4.0 Code Documentation (API)
            Want help modifying your vbulletin forum? Head on over to vbulletin.org
            If I post CSS and you don't know where it goes, throw it into the additional.css template.

            W3Schools <- awesome site for html/css help

            Comment


            • #7
              Lynne, I tried updating thread counters, rebuilding forum information, fixing broken profiles, rebuilding thread information.
              Nothing worked.
              Also, it seems like when you click on a user's "Show latest posts" link, it brings up posts after the vb4 upgrade. Anything prior to that isn't shown.

              Comment


              • #8
                did all the above nothing worked only way it updated was when a new thread was started post upgrade to Vb4.

                Comment


                • #9
                  The show latest posts thing will only work if you Rebuild the Search Indexes. You can verify it is done by looking in the database and the search_ table should have at least as many rows as the post table.

                  I don't know what else to suggest about the name. I would put in a support ticket I guess. If you do put ina support ticket and the issue is fixed, it would be nice if you can post what the fix was for anyone who happens to come across this thread in the future.

                  Please don't PM or VM me for support - I only help out in the threads.
                  vBulletin Manual & vBulletin 4.0 Code Documentation (API)
                  Want help modifying your vbulletin forum? Head on over to vbulletin.org
                  If I post CSS and you don't know where it goes, throw it into the additional.css template.

                  W3Schools <- awesome site for html/css help

                  Comment


                  • #10
                    Nick, off topic, but I like your forum layout. How did you get the latest posts, etc boxes on the right side of your forum?

                    Comment


                    • #11
                      Originally posted by pande View Post
                      Nick, off topic, but I like your forum layout. How did you get the latest posts, etc boxes on the right side of your forum?
                      vboptions > forum sidebar > set those to what you want
                      forums & mods > forum blocks > add the blocks you want

                      Please don't PM or VM me for support - I only help out in the threads.
                      vBulletin Manual & vBulletin 4.0 Code Documentation (API)
                      Want help modifying your vbulletin forum? Head on over to vbulletin.org
                      If I post CSS and you don't know where it goes, throw it into the additional.css template.

                      W3Schools <- awesome site for html/css help

                      Comment


                      • #12
                        That is amazing. These vb 4.0 forums look great. Thank you

                        Comment


                        • #13
                          Hmm I seem to have the same problem.

                          Comment


                          • #14
                            Originally posted by Lynne View Post
                            The show latest posts thing will only work if you Rebuild the Search Indexes. You can verify it is done by looking in the database and the search_ table should have at least as many rows as the post table.
                            I'm guessing this might take a while. I'll do it at night and report back here whether it worked.

                            I don't know what else to suggest about the name. I would put in a support ticket I guess. If you do put ina support ticket and the issue is fixed, it would be nice if you can post what the fix was for anyone who happens to come across this thread in the future.
                            Definitely. this has been bugging me for days.

                            Originally posted by pande View Post
                            Nick, off topic, but I like your forum layout. How did you get the latest posts, etc boxes on the right side of your forum?
                            Exactly what Lynne said. You can also specify what side to put the sidebar on in the vboptions page.

                            Comment


                            • #15
                              Hmmm. So I ran the rebuild search index thing and some things seemed to have been fixed while many others haven't.
                              The links on the forumhome (in the last post section) still don't work unless someone has recently(post-vb4-upgrade) posted in that forum.

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X