Announcement

Collapse
No announcement yet.

Login & Sessions

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Login & Sessions

    I have read all over this board abotu login and cookie issues, we were runnign 3.8 and 3.84 without any issues, we upgraded both to vb4 and now users havign major issues logging in, and noticed the session table in the db is zero all the time.

    Can someone from vb shed some lite on this because alot of people seem to be having this issue.
    Joey
    Real Web Host

  • #2
    Seems with some users resetting their passwords work, others do not, why would all of a sudden just because a upgrade would you be required to change everyones passwords...
    Real Web Host

    Comment


    • #3
      I have been having this exact problem for A WEEK now. Support is very slow to respond with it. They suggested changing the cookie prefix in the config file to vb instead of bb but that hasn't helped for a lot of members. AHHHHH it's awful!

      Comment


      • #4
        Hello vbulletin
        Real Web Host

        Comment


        • #5
          We are having major problems as well. For the members that have to log in every time they return it's just an irritation. But I have some members that log in and then can post or reply or anything. They get a page saying they don't have access to the forum. Help!

          Comment


          • #6
            I too am getting many contact messages stating that my members cannot log in. Apparently it is a browser glitch, some sort of incompatibility with IE but I am using Firefox and had the problem when I first logged in after going up to 4.0.0. So what gives, I do not have all the time in the world to keep resetting peoples passwords etc.

            When I first logged in, there was only one window with the words 'username' in it so I typed in my username and there was no box for password. So failed log in. What is required is to click on username in the box and another box then appears, enter username after deleting the original letters, then password and IN! At least thats how I did it. After that it appears as normal on subsequent log ins. A initial cookie problem maybe?

            Once my members are logged in everything is working fine, suspect a faulty install on those site if members cannot post after logging in.

            I am getting quite a few DB error messages though, all look like they are to do with log ins?
            Last edited by Mike Kemble; Thu 31st Dec '09, 5:32am.
            Information not shared, is lost

            Comment


            • #7
              Same problem here.

              Comment


              • #8
                Just come in from work and have 20 DB errors sitting in my 'in tray' ...................................................


                error in syntax ???

                Obviously the beta testing did not find anything untoward????
                Information not shared, is lost

                Comment


                • #9
                  Same issue for me. I am working on the site getting it ready to release and I keep having to log back in. I write an article and it is lost when I click save. I then have to log in again and start over.

                  Comment


                  • #10
                    The first time I tried it was buggered up, but since then I have remained logged in all the time. People need not to panic, its not that hard. Click on username box and two boxes appear, thats how I did it, by accident. Its a piggin' nuisance but I am concerned about VB's silence to all these problems, are they all running away? Is there a solution imminent?
                    Information not shared, is lost

                    Comment


                    • #11
                      I would like to know as well.

                      Comment


                      • #12
                        bump
                        Information not shared, is lost

                        Comment


                        • #13
                          I suspect that "cookie issue" is causing more problems than just staying logged in and the email I recieved from support saying "That's Wierd" aroused that suspission.
                          ttttt

                          Comment


                          • #14
                            I use firefox, and it remembers any password I ask it to, I have my forum pass remembered, so do not have any log in issues, but many not as au faix with the net rely on IE which is not perfect by any means. The problem there would be, as stated abovem if they do not know how to 'tweak' IE so that it only removes temp files and not cookies, history etc. Only the paranoid religiously remove cookies after every session but there are a lot of paranoids out there.
                            Information not shared, is lost

                            Comment


                            • #15
                              A lot of my members are saying they don't stay logged in when logging in using the CMS page but by logging in using the forum page, they stay logged in.
                              ttttt

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X