Announcement

Collapse
No announcement yet.

Problem with CMS

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [CMS] Problem with CMS

    I have a problem with the CMS on my website my forum is located here http://www.facilityb5d.com/forum and my main page here http://www.facilityb5d.com . When I go to the main page gives me a error when I go to the forum it gives me the CMS but its completely messed up. I would like for the CMS to load when going to the root folder and forum to load when you go to the /forum. Can someone please help me out.

  • #2
    Can someone please help me out. I regret paying for this software too many problems.

    Comment


    • #3
      Because you are trying to do some hacks that are not officially supported. Upload your vBulletin to one folder and it should work. Change the url structure and modifying the files and moving files around is done by your own and no body will be able to give you support on that!
      while(true){
      if(
      $someone->needsHelp() && $i->canHelp()) $post->help();
      if(
      $i->findBug()) $post->bug();
      }

      Comment


      • #4
        OK so if i move all the files to the root it should work? I tried this in the morning and it gave me alot of errors would I have to redo the upgrade process?

        Comment


        • #5
          If you revert all the changes you have done, move your files to one folder, then you should be ok.
          while(true){
          if(
          $someone->needsHelp() && $i->canHelp()) $post->help();
          if(
          $i->findBug()) $post->bug();
          }

          Comment


          • #6
            The upgrade 'process' does database changes. I would not think you would have to redo that.

            edit: Whoops, Dody was faster than I!

            Please don't PM or VM me for support - I only help out in the threads.
            vBulletin Manual & vBulletin 4.0 Code Documentation (API)
            Want help modifying your vbulletin forum? Head on over to vbulletin.org
            If I post CSS and you don't know where it goes, throw it into the additional.css template.

            W3Schools <- awesome site for html/css help

            Comment


            • #7
              ok I report the update thanks.

              Comment


              • #8
                Ok I moved it to the root folder but now some icons are still point to the /forum folder. Any idea how can I fix this?

                Comment


                • #9
                  vBulletin Options > Site Name / URL / Contact Details > Forum URL, change it from /forum to /
                  while(true){
                  if(
                  $someone->needsHelp() && $i->canHelp()) $post->help();
                  if(
                  $i->findBug()) $post->bug();
                  }

                  Comment


                  • #10
                    I have it set like this http://www.facilityb5d.com is that correct?

                    Comment


                    • #11
                      Looks correct
                      while(true){
                      if(
                      $someone->needsHelp() && $i->canHelp()) $post->help();
                      if(
                      $i->findBug()) $post->bug();
                      }

                      Comment


                      • #12
                        Really its still giving me the same problem. This is were one of the images is pointing to http://facilityb5d.com/forum/images/icons/icon1.gif

                        Comment


                        • #13
                          For some reasons your link redirects me to msn.com :S
                          while(true){
                          if(
                          $someone->needsHelp() && $i->canHelp()) $post->help();
                          if(
                          $i->findBug()) $post->bug();
                          }

                          Comment


                          • #14
                            Oh sorry hot link protection is on .

                            Comment

                            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                            Working...
                            X