Announcement

Collapse
No announcement yet.

Forum looks likes a mess on IE

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • David Copeland
    replied
    Has this been included in any bug report? If so, where?

    Leave a comment:


  • samiro
    replied
    you are so right - i want to say that log time ago - but didn't find these words:

    This needs to be addressed immediately in a bug fix.

    please help us - after upgrading i have less 2K visitors a day in the forums !!!

    Leave a comment:


  • Gunboards.com
    replied
    Compatibility view option is only present in IE8 options under the page option of the browser tool bar. This problem is widespread through IE7 and earlier and needs to be addressed by Vb. It is not acceptable to ask your membership to change browsers to view the forum when they worked absolutely perfectly on 3.84 and with the switch to 4.0 and 4.01 are unusable unless a non Microsoft browser is selected. This needs to be addressed immediately in a bug fix.

    Leave a comment:


  • samiro
    replied
    just want to know if there any fix or somthing

    just want to know if there any fix or somthing?
    my visitors sending me alot of emails - asking and thy dont see the posts...

    please find a bug fix...

    Leave a comment:


  • Larry Callahan
    replied
    I can't figure out where to turn it off and I can't ask who knows how many of my 20k members to do the same. I hope they fix this with a patch or something real soon.

    Leave a comment:


  • VietCurrency
    replied
    Originally posted by doctor death View Post
    Make sure you have COMPATIBILITY MODE turned OFF in IE... It was on in mine and made it look terrible.
    So turning if OFF makes a difference?

    Leave a comment:


  • doctor death
    replied
    Make sure you have COMPATIBILITY MODE turned OFF in IE... It was on in mine and made it look terrible.

    Leave a comment:


  • Larry Callahan
    replied
    I just found out I have a problem as well. It looks fine in Firefox box it's a mess in IE 6

    Leave a comment:


  • pande
    replied
    I had the same issue. I deleted all other styles than the one I wanted to use and it sorted everything out.

    Leave a comment:


  • sisterhood
    replied
    i have same problems ****!

    Leave a comment:


  • i-israeli.co.il
    replied
    you mean try to install a new style?

    Edit:
    Tried to install a new design downloaded from vbulletin.org
    and still the same problem when I switch to Hebrew
    Last edited by i-israeli.co.il; Tue 29th Dec '09, 9:22am. Reason: updated info

    Leave a comment:


  • Loco.M
    replied
    try another style

    Leave a comment:


  • i-israeli.co.il
    replied
    so nothing to do about it?

    Leave a comment:


  • Loco.M
    replied
    it's been reported a number of times
    it's 4.0, doesn't have anything to do with your text RTL

    Leave a comment:


  • i-israeli.co.il
    started a topic [Forum] Forum looks likes a mess on IE

    Forum looks likes a mess on IE

    Hey,

    This is a really weird problem The website looks good on Firefox and Google Chrome but on IE it looks like a mess

    Here is my url: http://www.i-israeli.co.il

    I have to mention that my forum is in hebrew and the problem I think is with the RTL.

    picture of the mess:
    http://img683.imageshack.us/img683/1756/messu.png

    Please help this is urgent!

    Regards,
    Elior
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X