Announcement

Collapse
No announcement yet.

4.0 upgrade - DON'T DO IT if you have any Mods - and probably, don't do it period!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • steven s
    replied
    Originally posted by beishe8 View Post
    You do not have to...but safer that way.
    If you don't create one:
    Drop all the tables from your existing vB4 database.
    Install vB 3.8.4 with that database.
    Import your database backup into that database.

    (That backup has to be 3.8.4 !)
    Aren't the attachments handled differently in 4.0?, and who knows what else will break.

    Edit: Oh nevermind, install backup. <chuckle>
    Have you heard of one person who ran into problems who actually backed up their database first?
    And to add to that, tested their backup?
    I'll rephrase that, who ran into problems and ranted about it.

    Leave a comment:


  • beishe8
    replied
    Originally posted by worldwidereefer View Post
    so what you saying is I have to do take out the V4 and do a fresh install of V3.8.4, but I don't have to create a new DB ?
    You do not have to...but safer that way.
    If you don't create one:
    Drop all the tables from your existing vB4 database.
    Install vB 3.8.4 with that database.
    Import your database backup into that database.

    (That backup has to be 3.8.4 !)

    Leave a comment:


  • worldwidereefer
    replied
    so what you saying is I have to do take out the V4 and do a fresh install of V3.8.4, but I don't have to create a new DB ?

    Leave a comment:


  • beishe8
    replied
    Originally posted by worldwidereefer View Post
    I want to down grade, is this possible ?
    No.
    You may install an old version and use one of your database backups with it.
    The backup has to match your new install.

    Leave a comment:


  • worldwidereefer
    replied
    I want to down grade, is this possible ?

    Leave a comment:


  • carntheroos4eva
    replied
    You have to disable mods first before upgrading to the next version. Do not uninstall the mods.

    Leave a comment:


  • worldwidereefer
    replied
    did a fresh install of V4 is there a way to downgrade to V3.8 without losing information ?

    I have so many problem with V4, I am using V3.8 for my other forum and I love it.

    Leave a comment:


  • Ace
    replied
    Originally posted by MDawg View Post
    Although actually - I shut Mods down via Plugin Manager only. Which seems to be the most thorough shut down, correct?
    I'd say so, but it's often quicker to go through Products first (especially because they might have code that has to run on Disabling them), then check Plugins to see if anything is left over.

    Leave a comment:


  • MDawg
    replied
    Thanks will do.

    Although actually - I shut Mods down via Plugin Manager only. Which seems to be the most thorough shut down, correct?

    Now I went back and shut down via Product Manager too. :-)

    Leave a comment:


  • Ace
    replied
    Originally posted by MDawg View Post
    All mods are disabled except for Thank You Post, vbSEO and Blog. Yes I guess I do have sitemap generator running too. Thanks.
    I think I mentioned this earlier, but in case it was missed - look in 'Plugin Manager' as well as the Product one. There can be random plugins enabled that are not attached to a Product.

    Leave a comment:


  • steven s
    replied
    Originally posted by MDawg View Post
    The point of this thread is to not bother with upgrading to 4.0. I see no benefit versus my other website which remains at 3.8.4 and is running smoothly loaded with many mods.
    The other point is ALWAYS back up your files.

    Now I hope a mod closes this thread.

    Leave a comment:


  • MDawg
    replied
    The latest Thank You Post, 3.5.0 vbSEO and 4.0 Blog work with vbulletin 4.0 - these are not the issue.

    The point of this thread is to not bother with upgrading to 4.0. I see no benefit versus my other website which remains at 3.8.4 and is running smoothly loaded with many mods.

    By the way, check out:
    http://www.vbulletin.com/forum/showt...-go-to-a-blank
    if you have created a lot of backlinks and such and you upgrade to 4.0 Publishing Suite, absent some solution - LOOK OUT because all your backlinks will direct to a dead page and no longer to your forum.

    Leave a comment:


  • steven s
    replied
    Originally posted by Ace View Post
    Are you SURE you don't have any *other* Products installed too?
    Originally posted by MDawg View Post
    All mods are disabled except for Thank You Post, vbSEO and Blog. Yes I guess I do have sitemap generator running too. Thanks.
    So the answer is NO. You DO NOT have all mods disabled.
    I'm not going to go back and reread everything, but it sounds like people are offering advice and you are not following it.

    Leave a comment:


  • MDawg
    replied
    All mods are disabled except for Thank You Post, vbSEO and Blog. Yes I guess I do have sitemap generator running too. Thanks.
    Last edited by MDawg; Thu 31 Dec '09, 11:18am.

    Leave a comment:


  • Ace
    replied
    That's a vBSEO Sitemap Generator error (2.5 is not compatible with 4.0)..you said all you had was vBSEO and Post Thank You..

    Are you SURE you don't have any *other* Products installed too?

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X