Announcement

Collapse
No announcement yet.

4.0 upgrade - DON'T DO IT if you have any Mods - and probably, don't do it period!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #61
    Originally posted by MDawg View Post
    There is one "mod" that may be the issue - vbSEO 3.5.0
    vBSEO 3.5 won't be causing the fetch_template errors, maybe you have a stray Plugin (not a Product) that remained enabled when you disabled your Products?

    (At the time you posted this, there *was* an issue with Sitemap Generator and Blog/Albums, which might have been what you read to mean there was an incompatibility with vBSEO 3.5 and Blog).
    My Live vB5 Site - NZEating.com
    vBulletin Hosting | vBulletin Services - Need hosting for your vB? Need it installed? Something else? Let me take that hassle off your hands.

    Comment


    • #62
      I got the Suite upgrade and the problems disappeared for the most part. The incompatibility was with the Blog.

      However I still get some database errors, unknown why:

      Database error in vBulletin 4.0.0:

      Invalid SQL:

      SELECT
      count(*) as maxre
      FROM tagthread
      GROUP BY tagid
      ORDER BY maxre DESC
      LIMIT 0,1;

      MySQL Error : Table '_______forums.tagthread' doesn't exist
      Error Number : 1146
      Request Date : Thursday, December 31st 2009 @ 01:33:58 PM
      Error Date : Thursday, December 31st 2009 @ 01:33:59 PM
      Script : http://www._________.com/forums/cron...and=1262288031
      Referrer : http://www._______.com/forums/general-nonfiction/
      IP Address : 98.176.XXX.XX
      Username : Unregistered
      Classname : vB_Database
      MySQL Version :

      Comment


      • #63
        That's a vBSEO Sitemap Generator error (2.5 is not compatible with 4.0)..you said all you had was vBSEO and Post Thank You..

        Are you SURE you don't have any *other* Products installed too?
        My Live vB5 Site - NZEating.com
        vBulletin Hosting | vBulletin Services - Need hosting for your vB? Need it installed? Something else? Let me take that hassle off your hands.

        Comment


        • #64
          All mods are disabled except for Thank You Post, vbSEO and Blog. Yes I guess I do have sitemap generator running too. Thanks.
          Last edited by MDawg; Thu 31 Dec '09, 11:18am.

          Comment


          • #65
            Originally posted by Ace View Post
            Are you SURE you don't have any *other* Products installed too?
            Originally posted by MDawg View Post
            All mods are disabled except for Thank You Post, vbSEO and Blog. Yes I guess I do have sitemap generator running too. Thanks.
            So the answer is NO. You DO NOT have all mods disabled.
            I'm not going to go back and reread everything, but it sounds like people are offering advice and you are not following it.
            ...steven
            www.318ti.org (vB3.8) | www.nccbmwcca.org (vB4.2)
            bmwcca.org/forum | m135i.net
            "I tried to clean this up but this thread is beyond redemption." - Steve Machol

            Comment


            • #66
              The latest Thank You Post, 3.5.0 vbSEO and 4.0 Blog work with vbulletin 4.0 - these are not the issue.

              The point of this thread is to not bother with upgrading to 4.0. I see no benefit versus my other website which remains at 3.8.4 and is running smoothly loaded with many mods.

              By the way, check out:
              http://www.vbulletin.com/forum/showt...-go-to-a-blank
              if you have created a lot of backlinks and such and you upgrade to 4.0 Publishing Suite, absent some solution - LOOK OUT because all your backlinks will direct to a dead page and no longer to your forum.

              Comment


              • #67
                Originally posted by MDawg View Post
                The point of this thread is to not bother with upgrading to 4.0. I see no benefit versus my other website which remains at 3.8.4 and is running smoothly loaded with many mods.
                The other point is ALWAYS back up your files.

                Now I hope a mod closes this thread.
                ...steven
                www.318ti.org (vB3.8) | www.nccbmwcca.org (vB4.2)
                bmwcca.org/forum | m135i.net
                "I tried to clean this up but this thread is beyond redemption." - Steve Machol

                Comment


                • #68
                  Originally posted by MDawg View Post
                  All mods are disabled except for Thank You Post, vbSEO and Blog. Yes I guess I do have sitemap generator running too. Thanks.
                  I think I mentioned this earlier, but in case it was missed - look in 'Plugin Manager' as well as the Product one. There can be random plugins enabled that are not attached to a Product.
                  My Live vB5 Site - NZEating.com
                  vBulletin Hosting | vBulletin Services - Need hosting for your vB? Need it installed? Something else? Let me take that hassle off your hands.

                  Comment


                  • #69
                    Thanks will do.

                    Although actually - I shut Mods down via Plugin Manager only. Which seems to be the most thorough shut down, correct?

                    Now I went back and shut down via Product Manager too. :-)

                    Comment


                    • #70
                      Originally posted by MDawg View Post
                      Although actually - I shut Mods down via Plugin Manager only. Which seems to be the most thorough shut down, correct?
                      I'd say so, but it's often quicker to go through Products first (especially because they might have code that has to run on Disabling them), then check Plugins to see if anything is left over.
                      My Live vB5 Site - NZEating.com
                      vBulletin Hosting | vBulletin Services - Need hosting for your vB? Need it installed? Something else? Let me take that hassle off your hands.

                      Comment


                      • #71
                        did a fresh install of V4 is there a way to downgrade to V3.8 without losing information ?

                        I have so many problem with V4, I am using V3.8 for my other forum and I love it.

                        Comment


                        • #72
                          You have to disable mods first before upgrading to the next version. Do not uninstall the mods.
                          Aussiefootyforums

                          New Site New forum
                          Come and talk sports all day long


                          Comment


                          • #73
                            I want to down grade, is this possible ?

                            Comment


                            • #74
                              Originally posted by worldwidereefer View Post
                              I want to down grade, is this possible ?
                              No.
                              You may install an old version and use one of your database backups with it.
                              The backup has to match your new install.


                              vB5 is unequivocally the best forum software, but not yet...

                              Comment


                              • #75
                                so what you saying is I have to do take out the V4 and do a fresh install of V3.8.4, but I don't have to create a new DB ?

                                Comment

                                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                                Working...
                                X