Announcement

Collapse
No announcement yet.

The font used in Quick Reply and Edit Post is too small

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    I just tried this with no change:

    .wysiwyg {
    font: {24px};
    }

    Comment


    • #17
      You have that at the *end* of the vbulletin.css template? Do you have a link to your site?

      Please don't PM or VM me for support - I only help out in the threads.
      vBulletin Manual & vBulletin 4.0 Code Documentation (API)
      Want help modifying your vbulletin forum? Head on over to vbulletin.org
      If I post CSS and you don't know where it goes, throw it into the additional.css template.

      W3Schools <- awesome site for html/css help

      Comment


      • #18
        I don't really see a problem with the size of the reply and edit links, mine is the same size as this sites font which is quite readable.
        sigpic
        - Computer Hardware & Software Tech Support Forum - & Maternal Online | Pregnancy & Parenting Portal

        Comment


        • #19
          Why 24 px? Px means pixel does it not? That is for pictures is it not or am I too sleepy and confused, hmmm?

          Comment


          • #20
            Originally posted by iMatt View Post
            I don't really see a problem with the size of the reply and edit links, mine is the same size as this sites font which is quite readable.
            Depending om the resolution and size of the screen, the font used in the Quick Reply and Edit Message box can become very small - and this is already discussed on various sites that use vB4.

            Click image for larger version

Name:	Two different font sizes.png
Views:	1
Size:	47.8 KB
ID:	3677371

            If you look at the attached image you'll see that the font we need to look at when typing something clearly is smaller than the font we use when we're reading something.


            Since not seeing properly what we write can result in errors in the text we type, and since *not* seeing things properly when writing something can *not* cause errors in the text, if anything - the font size used when editing or typing text should be larger, not smaller than the average text (in the edit/reply box).

            The normal thing is to have these two fonds using the same size.

            Comment


            • #21
              I've also tried entering this at the end of my vbulletin.css file to no avail. 48px didn't make any change either. Is this working for anyone else? What should work?
              .wysiwyg {
              font-size: 24px;
              }

              Comment


              • #22
                Originally posted by Lynne View Post
                You have that at the *end* of the vbulletin.css template? Do you have a link to your site?
                No, it is not at the end of the vbulletin.css file it is in the same place it was in the original CSS file. I just switched the code out. Mine is set at 24px now and this is what it looks like:

                Comment


                • #23
                  Since we don't have a link to your site to check this out ourselves and see what is going on, get firebug for firefox and see what other class is affecting it.

                  Please don't PM or VM me for support - I only help out in the threads.
                  vBulletin Manual & vBulletin 4.0 Code Documentation (API)
                  Want help modifying your vbulletin forum? Head on over to vbulletin.org
                  If I post CSS and you don't know where it goes, throw it into the additional.css template.

                  W3Schools <- awesome site for html/css help

                  Comment


                  • #24
                    Sorry, it IS working in the wysiwyg mode when I go advanced, and in wysiwyg mode when editing articles also. I didn't have wysiwyg enabled for the quick reply box, once I take care of that, problem solved. For anyone else who can't get it to work, make sure you don't make the same error as me. The setting change above will not work in the quick reply box on default settings, nor in advanced mode when not in wysiwyg mode.

                    Comment


                    • #25
                      Originally posted by hamster0914 View Post
                      Sorry, it IS working in the wysiwyg mode when I go advanced, and in wysiwyg mode when editing articles also. I didn't have wysiwyg enabled for the quick reply box, once I take care of that, problem solved. For anyone else who can't get it to work, make sure you don't make the same error as me. The setting change above will not work in the quick reply box on default settings, nor in advanced mode when not in wysiwyg mode.
                      Peachy- I detest wysiwyg mode. How do we change in the Non-Advanced Mode now?

                      Comment


                      • #26
                        Wysiwyg mode only works on Firefox, not on Opera. So Lynne's method works but only in FF

                        Comment


                        • #27
                          Typing in posts is obviously a fundamentally important part of a forum. Then why make the font so small, and even more so why make it so difficult to change it? Why isn't there a font size for posting or replying to threads in the Style Vars?

                          This is big problem - not a little problem - on my forum. We had no problem with different font sizes before. I thought it wasn't the browser but the browser makes a big difference. Firefox is pretty close as is IE but Chrome and Opera are way too small. Why was the font-size fine before in Chrome and really dinky now?

                          When I go to CSS from the Style Manager it says it's an obsolete page. How do I get to the real CSS page? (And why link the obsolete CSS page to the MAIN CSS tab?)
                          Last edited by Cort; Sat 2 Jan '10, 11:44am.

                          Comment


                          • #28
                            If anyone can figure out a way to fix this in Opera I'd love to hear the solution, this text is so small, thankfully Opera has an "increase page size" option =)

                            Comment


                            • #29
                              I use standard editor for quick reply and I sorted it by adding font-size: 14px; to .editor_textbox textarea in editor.css

                              .editor_textbox textarea,
                              .editor_textbox iframe {
                              width:99%;
                              height:200px;
                              float:none;
                              background-color:{vb:stylevar textedit_background.backgroundColor};
                              font-size: 14px;
                              }


                              Looks good in FF, Opera & Chrome.
                              SpankMe
                              Kiwi Biker
                              SV Portal

                              Comment


                              • #30
                                Originally posted by SpankMe View Post
                                I use standard editor for quick reply and I sorted it by adding font-size: 14px; to .editor_textbox textarea in editor.css

                                .editor_textbox textarea,
                                .editor_textbox iframe {
                                width:99%;
                                height:200px;
                                float:none;
                                background-color:{vb:stylevar textedit_background.backgroundColor};
                                font-size: 14px;
                                }


                                Looks good in FF, Opera & Chrome.
                                this should work, i did the same thing

                                Comment

                                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                                Working...
                                X