Announcement

Collapse
No announcement yet.

changes in style are not reflected in cms

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [CMS] changes in style are not reflected in cms

    Hi everybody

    I've been working on styling my vb 4 publishing suite.. the changes are working fine in the forum and blog, but in the cms no changes at all.. does the cms have separate templates than the rest of the suite?

  • #2
    Nope, are you sure that the style you're customising is the one used on the site?
    Shamil Nunhuck, - Radon Systems Ltd.
    VPS + Dedicated Server Hosting and Management
    vBulletin Hosting and Services
    Server / Website Consultation

    Comment


    • #3
      I have the same problem, CMS shows in Default style VB3, which, as we all know is incompatible
      https://thebookjoint.com/forums/forum.php - for all things relating to books especially Jack Reacher

      Comment


      • #4
        There are quite a few threads discussing this.. login from the front end, use the pencil icon and change the theme to board default style instead of default style.

        Comment


        • #5
          Originally posted by handiyman View Post
          There are quite a few threads discussing this.. login from the front end, use the pencil icon and change the theme to board default style instead of default style.
          Cheers, worked fine for me
          https://thebookjoint.com/forums/forum.php - for all things relating to books especially Jack Reacher

          Comment


          • #6
            thank you so much for your help.. it worked

            Comment


            • #7
              Originally posted by handiyman View Post
              There are quite a few threads discussing this.. login from the front end, use the pencil icon and change the theme to board default style instead of default style.
              I cant quite find where the pencil icon is for this ?

              Comment


              • #8
                The pencil will appear if you hover over the title in you cms home page.

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X