Announcement

Collapse
No announcement yet.

VB4 Avatar Thumbnails Missing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Trevor Hannant
    replied
    Whats the filepath in AdminCP?

    Leave a comment:


  • wildweaselmi
    replied
    I wasn't sure, so I just tried by logging in as a registered user and clicking on Settings - Edit Avatar and selecting a couple different avatars and clicking Save Changes and then going to a Forum post of that user to verify, and nothing. No avatar thumbnail.

    So it appears the answer is no, they do not display correctly on their profile or postbit if selected

    Leave a comment:


  • Trevor Hannant
    replied
    When a user selects them, do they display correctly on their profile and in the postbit?

    Leave a comment:


  • wildweaselmi
    replied
    I gave this a try but it didn't seem to make any difference. I then tried to rebuild the avatar thumbnails again and still nothing.

    Leave a comment:


  • cvn
    replied
    Then the next thing you should do is to clear CMS cache:
    Admin Cpanel / vBulletin CMS / Clear CMS cache

    Leave a comment:


  • wildweaselmi
    started a topic [Forum] VB4 Avatar Thumbnails Missing

    VB4 Avatar Thumbnails Missing

    For some reason the thumbnails for Avatars are not showing when users click on Settings and then Edit Avatar. All the Pre-Defined Generic Avatars don't show the thumbnail to preview, just the name of the avatar.

    Under maintenance I tried to rebuild avatar thumbnails and custom avatars but no difference.

    Any idea's?

    Click image for larger version

Name:	avatars_nophotos.jpg
Views:	1
Size:	49.3 KB
ID:	3713835

Related Topics

Collapse

Working...
X