Announcement

Collapse
No announcement yet.

Smilies not showing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • MadClikr
    replied
    Originally posted by DaSpyda View Post
    Style Manager
    Choose "Edit Templates" from the dropdown list by your style (default, for instance)
    On the left is a long list of references - double click on Editor Templates
    Then, choose editor_smilie_row and thenremove the {vb:raw vboptions.bburl}/ reference
    Do the same thing for editor_smilie



    Be sure to SAVE at the bottom.

    Worked like a charm for me...
    Thank you, this worked for me!

    Leave a comment:


  • duff
    replied
    I have the same problem

    Leave a comment:


  • Calisto
    replied
    I tried this but it didn't work...

    Leave a comment:


  • DaSpyda
    replied
    Style Manager
    Choose "Edit Templates" from the dropdown list by your style (default, for instance)
    On the left is a long list of references - double click on Editor Templates
    Then, choose editor_smilie_row and thenremove the {vb:raw vboptions.bburl}/ reference
    Do the same thing for editor_smilie

    <vb:comment> LEAVE {vb:var x} </vb:comment>
    <li class="smilie" id="smilie_dropdown_{vb:raw smilie.smilieid}"><div><img src="{vb:raw vboptions.bburl}/{vb:raw smilie.smiliepath}" alt="{vb:var smilie.smilietext}" /> {vb:var smilie.title}</div></li>
    Be sure to SAVE at the bottom.

    Worked like a charm for me...

    Leave a comment:


  • Sleeter
    replied
    For what it is worth I have the exact same problem...

    Leave a comment:


  • bforum
    replied
    i did this query and it worked


    PHP Code:
    UPDATE smilie set smiliepath=replace(smiliepath'http://www.yoursite.com/forums/images/''images/'

    Leave a comment:


  • Bergler
    replied
    Originally posted by Jenn20 View Post
    this is a bug ,

    u cant see smilies in the smlie blook nor in the drop down menu ,

    u can wait for 4.0.1 , or u can apply the quick fix for this issue that freddie has posted :

    check this : http://www.vbulletin.com/forum/proje...?issueid=34022

    Thanks for posting that, the edit posted in there fixed it for me!!

    Leave a comment:


  • Jenn20
    replied
    Well ,

    u can ask Vb-support Staff to apply this fix for u , vb 4.0 is supported , just go to members.vbulletin.com

    and go to the support area where u can post your issue (problem) , and ask them to apply the fix for you , Because there is still 14 days left till 4.0.1 is released .

    Leave a comment:


  • ChopSuey
    replied
    Guess you'd have to wait, lol i haven't slept yet and yet saying you store smilies in db lol. Your out of luck

    Leave a comment:


  • Calisto
    replied
    OK i'm really not that smart LOL
    Aks me anything about belgian way of accounting and i can anwser
    But stuff about vB...
    I'll just have to wait for the 4.0.1

    I also dit my first update on my board today by myself LOL
    Normally i send an email to my hoster to tell him that there is an update LOL

    Leave a comment:


  • ChopSuey
    replied
    OR you can move smilies to db instead of in the file system
    EDIT: What am i thinking? nvm that.
    Last edited by ChopSuey; Wed 23rd Dec '09, 8:36am.

    Leave a comment:


  • Calisto
    replied
    Ok the fix seems to difficult for me
    My members will have to wait for the 4.0.1

    Leave a comment:


  • Jenn20
    replied
    this is a bug ,

    u cant see smilies in the smlie blook nor in the drop down menu ,

    u can wait for 4.0.1 , or u can apply the quick fix for this issue that freddie has posted :

    check this : http://www.vbulletin.com/forum/proje...?issueid=34022

    Leave a comment:


  • ChopSuey
    replied
    AdminCP > Settings > Options > Site Name/URL/Contact Details

    Your forum path set correctly?

    Only problem would be the acutaly smiley path.

    Leave a comment:


  • Calisto
    replied
    See attachment
    Attached Files

    Leave a comment:

Related Topics

Collapse

Working...
X