Announcement

Collapse
No announcement yet.

Quick Reply Icons are Screwy.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Quick Reply Icons are Screwy.

    My quick reply icons are sort of piled on top of one another, any idea how/why?
    Attached Files
    s.molinari - I would like to ask all customers to definitely feedback issues with the software and be specific with the issues, but to basically suck-up what happened in the past and try to just look forward.

  • #2
    What browser are you seeing that in?
    RazorThemes ~ Cutting Edge Designs

    Comment


    • #3
      Firefox.

      And the ones on this board look fine, so it can't really be the browser, right?
      s.molinari - I would like to ask all customers to definitely feedback issues with the software and be specific with the issues, but to basically suck-up what happened in the past and try to just look forward.

      Comment


      • #4
        I looked at a few things that I thought it may have been. I'm stumped.
        s.molinari - I would like to ask all customers to definitely feedback issues with the software and be specific with the issues, but to basically suck-up what happened in the past and try to just look forward.

        Comment


        • #5
          I fixed it, though I don't know why this worked.

          I made an alteration to the template, saved it, then reverted it. Went back to the quick reply box and it was fine.
          s.molinari - I would like to ask all customers to definitely feedback issues with the software and be specific with the issues, but to basically suck-up what happened in the past and try to just look forward.

          Comment


          • #6
            Nevermind. It's still broken in Firefox. I was looking at it in Chrome earlier. Any thoughts on this, or is anyone else getting this error?
            s.molinari - I would like to ask all customers to definitely feedback issues with the software and be specific with the issues, but to basically suck-up what happened in the past and try to just look forward.

            Comment


            • #7
              Which version of Firefox?
              Shamil Nunhuck, - Radon Systems Ltd.
              VPS + Dedicated Server Hosting and Management
              vBulletin Hosting and Services
              Server / Website Consultation

              Comment


              • #8
                3.5.6
                s.molinari - I would like to ask all customers to definitely feedback issues with the software and be specific with the issues, but to basically suck-up what happened in the past and try to just look forward.

                Comment


                • #9
                  I replaced the contents of my postbit_quickedit and postbit_legacy with the contents from my test forum, which was a fresh install, and nothing changed.

                  Then I thought maybe it had something to do with an old mod I had for user-selected fonts and font colors, so I went back to the mod. All the mod consisted of was adding custom profile fields and then adding some code within the postbit_legacy. So I removed the custom fields and I the postbit_legacy file is completely different with the new version of vb. Apparently that isn't it either.
                  s.molinari - I would like to ask all customers to definitely feedback issues with the software and be specific with the issues, but to basically suck-up what happened in the past and try to just look forward.

                  Comment


                  • #10
                    A member of my board and I threw some ideas back and forth and I figured it out.
                    s.molinari - I would like to ask all customers to definitely feedback issues with the software and be specific with the issues, but to basically suck-up what happened in the past and try to just look forward.

                    Comment


                    • #11
                      Originally posted by s0lidgr0und View Post
                      A member of my board and I threw some ideas back and forth and I figured it out.
                      How?

                      I have the same problem!!!

                      Click image for larger version

Name:	as.jpg
Views:	1
Size:	4.2 KB
ID:	3677544
                      Last edited by CrossoverX; Sun 10 Jan '10, 3:27pm.
                      Zzz!!!! aBlog!
                      aBird tweets!

                      Comment


                      • #12
                        Go to your AdminCP > Usergroups > Usergroup Manager

                        The problem is the Username HTML Markup coding. Instead of having <font color="green"> and </font>, it's looking for <span style="color: green;"> and </span>
                        s.molinari - I would like to ask all customers to definitely feedback issues with the software and be specific with the issues, but to basically suck-up what happened in the past and try to just look forward.

                        Comment


                        • #13
                          Originally posted by s0lidgr0und View Post
                          Go to your AdminCP > Usergroups > Usergroup Manager

                          The problem is the Username HTML Markup coding. Instead of having <font color="green"> and </font>, it's looking for <span style="color: green;"> and </span>
                          Thanks s0lidgr0und!you saved me
                          Zzz!!!! aBlog!
                          aBird tweets!

                          Comment


                          • #14
                            No problem, you're welcome.

                            I had a House moment one day while looking over the source code with a friend of mine.
                            s.molinari - I would like to ask all customers to definitely feedback issues with the software and be specific with the issues, but to basically suck-up what happened in the past and try to just look forward.

                            Comment


                            • #15
                              Originally posted by s0lidgr0und View Post
                              No problem, you're welcome.

                              I had a House moment one day while looking over the source code with a friend of mine.
                              probably, you too missed a <font ...> open
                              Zzz!!!! aBlog!
                              aBird tweets!

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X