Announcement

Collapse
No announcement yet.

How to disable CMS and Blog?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [CMS] How to disable CMS and Blog?

    I bought the entire suite and intend to use it. However, I want to get the forums up and running on vB4 and then get the CMS up and running. In the mean time, I'd like so that the CMS and blog are not a visible part of my installation on my site. How can I do this?
    Seriously! - The Definitive Home of All Things Serious
    Seriously! Forums

    To recieve support on these forums, enter your username here.

  • #2
    Turn them off in your plugin manager.
    ...steven
    www.318ti.org (vB3.8) | www.nccbmwcca.org (vB4.2)
    bmwcca.org/forum | m135i.net
    "I tried to clean this up but this thread is beyond redemption." - Steve Machol

    Comment


    • #3
      I don't think he wnats it turned off, he wants it turned off to certain users so that he can make the changes while others can't see it and so it wont default to the main CMS page instead of the forum...

      http://www.vbulletin.org/forum/showthread.php?t=230503

      that is for the CMS. i'm sure you coudl do the same for the blog.

      Comment


      • #4
        Well see what he wants to do.
        What I am doing is setting my CMS setting to my old CMS so when people click on Home they get the old site.
        This way I can work on the content portion.
        ...steven
        www.318ti.org (vB3.8) | www.nccbmwcca.org (vB4.2)
        bmwcca.org/forum | m135i.net
        "I tried to clean this up but this thread is beyond redemption." - Steve Machol

        Comment


        • #5
          Originally posted by steven s View Post
          Well see what he wants to do.
          What I am doing is setting my CMS setting to my old CMS so when people click on Home they get the old site.
          This way I can work on the content portion.
          What do you mean exactly?
          Seriously! - The Definitive Home of All Things Serious
          Seriously! Forums

          To recieve support on these forums, enter your username here.

          Comment


          • #6
            Originally posted by DarkReaper View Post
            What do you mean exactly?
            Admin CP --> Settings --> Options --> CMS Setting --> Content Management --> Site Tab URL = my old CMS.
            Now when someone clicks on the Home tab, they go to my old CMS.
            I removed new articles from the What's New tab tmplate so people wouldn't see any new articles created.
            ...steven
            www.318ti.org (vB3.8) | www.nccbmwcca.org (vB4.2)
            bmwcca.org/forum | m135i.net
            "I tried to clean this up but this thread is beyond redemption." - Steve Machol

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X