Announcement

Collapse
No announcement yet.

How to Preview + Publish Article Immediately??

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [CMS] How to Preview + Publish Article Immediately??

    Hello,
    I'd like someone to please help me out with this. How do I preview an article prior to publishing it.. and also, how do I publish an article without it giving me a crazy time frame? This would be well appreciates. Honestly, I can't seem to figure it out. If I select "yes" on Publish, it gives a time frame on the 25th or something. Is it possible just ot publish without caring for the time and date? Just to get it immediately published? Thank you again!

  • #2
    When you save an article but leave it as unpublished, you will see it in place and will be able to view it (no-one else will).

    Regarding the date issue, that should default to the system date as far as I remember? Certainly does on my installation. Are posts etc showing correct dates etc?

    I've closed your other thread with the same question.
    Vote for:

    - *Admin Settable Paid Subscription Reminder Timeframe*
    -
    *PM - Add ability to reply to originator only*
    - Add Admin ability to auto-subscribe users to specific channel(s)
    - "Quick Route" Interface...

    Comment


    • #3
      Originally posted by Trevor Hannant View Post

      Regarding the date issue, that should default to the system date as far as I remember?
      It is, just tested on "gold".
      .......

      Comment


      • #4
        I noticed that even after I submit an article I have to go in and publish it on the admincp which is mildly annoying. Is there something I'm not doing right?

        Comment


        • #5
          Originally posted by Hotpuppy View Post
          I noticed that even after I submit an article I have to go in and publish it on the admincp which is mildly annoying. Is there something I'm not doing right?
          If you wrote the article have you set on the right side where it says Publishing Options from "No" to "Yes"? By default it's on "No".
          .......

          Comment


          • #6
            I always select the day before date and it works everytime.
            ttttt

            Comment


            • #7
              Originally posted by Hotpuppy View Post
              I noticed that even after I submit an article I have to go in and publish it on the admincp which is mildly annoying. Is there something I'm not doing right?
              Same thing happens to me which is VERY annoying. I also have the bug where it doesn't show the date properly and a bunch of other problems.

              I would like an option or setting to "Publish immediately" too.

              Comment


              • #8
                Originally posted by kat00 View Post
                I always select the day before date and it works everytime.
                Interesting tip, I'll try it, thanks!

                Comment


                • #9
                  Originally posted by vivamexico55 View Post
                  Same thing happens to me which is VERY annoying. I also have the bug where it doesn't show the date properly and a bunch of other problems.

                  I would like an option or setting to "Publish immediately" too.
                  You don't have to go to the Admincp. As mentioned above, the "publish" radio button is on the edit page. You can publish in admincp, but you certainly don't have to.
                  Please- I'm not tech support. Don't send your problem reports to me unless I've asked you to.

                  Comment


                  • #10
                    Originally posted by Edwin Brown View Post
                    You don't have to go to the Admincp. As mentioned above, the "publish" radio button is on the edit page. You can publish in admincp, but you certainly don't have to.
                    Thanks Edwin, last time I used it I had that annoying behavior but I'll try again now that all my sections are set to "Published" and usergroups are supposed to be working correctly on my forum. I'll let you know!

                    Comment


                    • #11
                      Originally posted by Edwin Brown View Post
                      You don't have to go to the Admincp. As mentioned above, the "publish" radio button is on the edit page. You can publish in admincp, but you certainly don't have to.
                      Ok, the "Publish" radio button doesn't work, definitely.

                      I go to "Create new Article" in CMS frontpage.

                      Under "Publishing Options >Published " I set it to Yes. I hide the date because it shows as bad numbers %19 and so on.

                      Then I click "Apply" and the article shows up only for me. I have to go to my main page CMS settings (clicking the pencil on the HOME title) at "/content.php?1-home/edit", go all the way to the bottom and under

                      Content Display Content from Sub-Sections?# Article Title Section Permission Preview Published Order by Fecha Hits

                      I find the articles I supposedly set to "Published" and they're still "Not Published".

                      So I don't understand if I'm doing something wrong, or if this is a bug, because there's an extra unnecesary step, or either the "Publish -> Yes" radio button doesn't do anything.

                      Comment


                      • #12
                        Also, a couple of articles have "Not Published" and guests can see them anyway. =P

                        Comment


                        • #13
                          Are you really sure you haven't set the time in the future?
                          .......

                          Comment


                          • #14
                            Originally posted by Ramsesx View Post
                            Are you really sure you haven't set the time in the future?
                            Yes, in one article I set the calendar to Yesterday, and in another I didn't make any choices assuming it would publish immediately.

                            Comment


                            • #15
                              I also always get the "Warning: getdate() expects parameter 1 to be long, string given in [path]/packages/vbcms/item/content.php on line 2255" bug whenever I click "Create new article" so maybe it's related to that.

                              Comment

                              Related Topics

                              Collapse

                              Working...
                              X