Announcement

Collapse
No announcement yet.

Invalid SQL

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    I think I may have cured my errors. I uninstalled, not just disabled, all my old 3.x mods and removed all remnants of the mods in the file system.

    The file that was causing the last error was 'articles.php' which was a remnant of the 'articles forum' mod. I can only assume that some search robot was attempting to access this file and generating the error.

    I have now deleted 'articles.php' and so far, I haven't had an error message.

    Comment


    • #17
      Originally posted by Dody View Post
      You need to disable your plugins
      Thanks dody but they were. As the issue only happened on one forum I fixed it by creating a new forum and moving all the posts from the 'dodgy' forum via admincp to the new one.

      Not sure why it fixed it but it worked so I won't worry to much about it just yet

      cheers
      Getting Down under | Download2me | Newsgab | Careercraft | Newmomsforum | Freeware Downloads

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X