Announcement

Collapse
No announcement yet.

Masses of errors, any ideas why

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Masses of errors, any ideas why

    Warning: fetch_template() calls should be replaced by the vB_Template class in [path]\includes\functions.php on line 3895

    Parse error: syntax error, unexpected T_STRING in D:\virtualservers\******\*****.org.uk\wwwroot\forum\global.php(603) : eval()'d code on line 1

    Warning: fetch_template() calls should be replaced by the vB_Template class in [path]\includes\functions.php on line 3895

    Warning: fetch_template() calls should be replaced by the vB_Template class in [path]\includes\functions.php on line 3895

    Warning: fetch_template() calls should be replaced by the vB_Template class in [path]\includes\functions.php on line 3895

    Warning: fetch_template() calls should be replaced by the vB_Template class in [path]\includes\functions.php on line 3895

    Warning: fetch_template() calls should be replaced by the vB_Template class in [path]\includes\functions.php on line 3895

    Warning: fetch_template() calls should be replaced by the vB_Template class in [path]\includes\functions.php on line 3895

    Warning: fetch_template() calls should be replaced by the vB_Template class in [path]\includes\functions.php on line 3895

    Warning: fetch_template() calls should be replaced by the vB_Template class in [path]\includes\functions.php on line 3895

    Parse error: syntax error, unexpected T_CONSTANT_ENCAPSED_STRING in D:\virtualservers\*****\*******.org.uk\wwwroot\forum\global.php(805) : eval()'d code on line 1

    Warning: fetch_template() calls should be replaced by the vB_Template class in [path]\includes\functions.php on line 3895

    Parse error: syntax error, unexpected T_CONSTANT_ENCAPSED_STRING in D:\virtualservers\******\*******\wwwroot\forum\global.php(805) : eval()'d code on line 1

    Warning: fetch_template() calls should be replaced by the vB_Template class in [path]\includes\functions.php on line 3895

    Parse error: syntax error, unexpected T_CONSTANT_ENCAPSED_STRING in D:\virtualservers\*****\*******.org.uk\wwwroot\forum\global.php(805) : eval()'d code on line 1

    Warning: fetch_template() calls should be replaced by the vB_Template class in [path]\includes\functions.php on line 3895

    Parse error: syntax error, unexpected T_CONSTANT_ENCAPSED_STRING in D:\virtualservers\******\******.org.uk\wwwroot\forum\global.php(805) : eval()'d code on line 1

    Warning: fetch_template() calls should be replaced by the vB_Template class in [path]\includes\functions.php on line 3895

    Parse error: syntax error, unexpected T_CONSTANT_ENCAPSED_STRING in D:\virtualservers\*****\*****.org.uk\wwwroot\forum\global.php(805) : eval()'d code on line 1

    Warning: fetch_template() calls should be replaced by the vB_Template class in [path]\includes\functions.php on line 3895

    Parse error: syntax error, unexpected T_CONSTANT_ENCAPSED_STRING in D:\virtualservers\*****\*****.org.uk\wwwroot\forum\global.php(805) : eval()'d code on line 1

    Warning: fetch_template() calls should be replaced by the vB_Template class in [path]\includes\functions.php on line 3895

    Parse error: syntax error, unexpected T_CONSTANT_ENCAPSED_STRING in D:\virtualservers\*****\******.org.uk\wwwroot\forum\global.php(805) : eval()'d code on line 1

    Warning: fetch_template() calls should be replaced by the vB_Template class in [path]\includes\functions.php on line 3895

    Parse error: syntax error, unexpected T_CONSTANT_ENCAPSED_STRING in D:\virtualservers\*****\******.org.uk\wwwroot\forum\global.php(805) : eval()'d code on line 1

    Warning: fetch_template() calls should be replaced by the vB_Template class in [path]\includes\functions.php on line 3895

    Parse error: syntax error, unexpected T_CONSTANT_ENCAPSED_STRING in D:\virtualservers\*****\******.org.uk\wwwroot\forum\global.php(805) : eval()'d code on line 1

    Warning: fetch_template() calls should be replaced by the vB_Template class in [path]\includes\functions.php on line 3895

    Parse error: syntax error, unexpected T_STRING in D:\virtualservers\******\******.org.uk\wwwroot\forum\global.php(832) : eval()'d code on line 1

    Warning: fetch_template() calls should be replaced by the vB_Template class in [path]\includes\functions.php on line 3895

    Parse error: syntax error, unexpected T_STRING in D:\virtualservers\******\*****.org.uk\wwwroot\forum\global.php(833) : eval()'d code on line 1

    Warning: fetch_template() calls should be replaced by the vB_Template class in [path]\includes\functions.php on line 3895

    Parse error: syntax error, unexpected T_ENCAPSED_AND_WHITESPACE, expecting T_STRING or T_VARIABLE or T_NUM_STRING in D:\virtualservers\****\*****\wwwroot\forum\global.php(834) : eval()'d code on line 1

    Warning: fetch_template() calls should be replaced by the vB_Template class in [path]\includes\functions.php on line 3895

    Parse error: syntax error, unexpected T_STRING in D:\virtualservers\*****\******.org.uk\wwwroot\forum\global.php(934) : eval()'d code on line 1

    Warning: fetch_template() calls should be replaced by the vB_Template class in [path]\includes\functions.php on line 3895

    Parse error: syntax error, unexpected T_STRING in D:\virtualservers\******\******.org.uk\wwwroot\forum\index.php(520) : eval()'d code on line 1

    Warning: fetch_template() calls should be replaced by the vB_Template class in [path]\includes\functions.php on line 3895

    Parse error: syntax error, unexpected T_STRING in D:\virtualservers\*****\*****.org.uk\wwwroot\forum\index.php(566) : eval()'d code on line 1

    Warning: fetch_template() calls should be replaced by the vB_Template class in [path]\includes\functions.php on line 3895

    Warning: fetch_template() calls should be replaced by the vB_Template class in [path]\includes\functions.php on line 3895

    Parse error: syntax error, unexpected T_STRING in D:\virtualservers\*****\******.org.uk\wwwroot\forum\index.php(596) : eval()'d code on line 1

    Warning: fetch_template() calls should be replaced by the vB_Template class in [path]\includes\functions.php on line 3895

    Parse error: syntax error, unexpected T_STRING in D:\virtualservers\*****\*****.org.uk\wwwroot\forum\index.php(597) : eval()'d code on line 1

  • #2
    Any ideas why I am getting these errors? I have disabled plugins in my config file.

    Comment


    • #3
      Looks like you have a template incompatibility issue. I deleted my entire forum folder (backed up the config.php) and re-uploaded v4 and placing the config file back in includes - it then attached itself to the sql db and worked a treat.. try that.

      Also might be worthwhile deleting all your old templates from the db.

      Comment


      • #4
        Originally posted by gersforum View Post
        Looks like you have a template incompatibility issue. I deleted my entire forum folder (backed up the config.php) and re-uploaded v4 and placing the config file back in includes - it then attached itself to the sql db and worked a treat.. try that.

        Also might be worthwhile deleting all your old templates from the db.
        What files would I need to delete on the forum? I have some smilies and things which I would prefer not to delete.

        Can someone tell me if it is safe to just delete all of the templates? If I do that will just running upgrade script fix that or would I need to do an install?

        Comment


        • #5
          Originally posted by athlon64bit View Post
          What files would I need to delete on the forum? I have some smilies and things which I would prefer not to delete.

          Can someone tell me if it is safe to just delete all of the templates? If I do that will just running upgrade script fix that or would I need to do an install?
          Backup your config.php and smilies then delete everything in your forum folder on your ftp then upload v4.0. Before you start installation drop your config.php back in the includes folder then begin installation. That's how I had to do it last night after opening a support ticket. Worked no problem.

          Comment


          • #6
            Originally posted by gersforum View Post
            Backup your config.php and smilies then delete everything in your forum folder on your ftp then upload v4.0. Before you start installation drop your config.php back in the includes folder then begin installation. That's how I had to do it last night after opening a support ticket. Worked no problem.
            Ok, thanks, I will try that. Did you have a similar problem to me?

            Comment


            • #7
              Originally posted by athlon64bit View Post
              Ok, thanks, I will try that. Did you have a similar problem to me?
              Yes I did and opened a support ticket so I'm passing on the solution I was given to you.. let me know how you get on.

              Comment


              • #8
                This is unrelated to your files, these are all from plugins.

                Comment


                • #9
                  http://www.vbulletin.com/forum/showt...abling-plugins should help you.

                  Comment


                  • #10
                    It does not look lik you disabled your plugins. I know you said you did, but if you go to your plugin manager and select a plugin, does it say something like "The plugin system is currently disabled" in there?

                    Please don't PM or VM me for support - I only help out in the threads.
                    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
                    Want help modifying your vbulletin forum? Head on over to vbulletin.org
                    If I post CSS and you don't know where it goes, throw it into the additional.css template.

                    W3Schools <- awesome site for html/css help

                    Comment


                    • #11
                      Thank you everyone. I did disable the plugins via config file and then the previous errors disappeared and the ones listed above came about instead. I figured out what the problem was. The problem was that I had forgotten to upload the files below the folders in the upload folder, ugh, sorry for taking up everyone's time, it was something simple afterall. My plugins are still all disabled at the moment because enabling them gives me different errors.

                      Comment

                      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                      Working...
                      X