Announcement

Collapse
No announcement yet.

Static BB Code

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [CMS] Static BB Code

    Hi

    I have tried to make a widget using the Static BB Code but every time it comes up testing and not the text or video clip. When I try and click on one of the function buttons there do not work.

    Can anyone help I have upgrade and tried it on a new install and does not work.

    Many Thanks

    Jono

  • #2
    I have the same problem...
    I wanted to ad a widget with a picture in it (we do picture contest) and all it say's is Testing.
    I also had the problem that the buttons are not working...
    For the font i get the drop down but i can't click on anything

    Comment


    • #3
      Can anyone help on this as i have version 4.0.1 and still can not get it to work

      Comment


      • #4
        Same problem

        also in HTML Arabic text always show like this:

        %u0639

        Click image for larger version

Name:	html.jpg
Views:	1
Size:	20.7 KB
ID:	3677625

        Comment


        • #5
          Static BB Code is not currently supported and has been removed from the installation. Either you missed one of the upgrade scripts or we missed something, but it's not supported and I would be mildly surprised if you got it to work.
          Please- I'm not tech support. Don't send your problem reports to me unless I've asked you to.

          Comment


          • #6
            Please can i ask why you have removed it.

            I still have it as a option for widgets.

            Comment


            • #7


              On my test forum which started in one of the mid betas and updated through each release to 4.0.1.
              vB4 SuperCharged
              http://www.gamingmasters.co.uk

              Comment


              • #8
                Originally posted by Edwin Brown View Post
                Static BB Code is not currently supported and has been removed from the installation. Either you missed one of the upgrade scripts or we missed something, but it's not supported and I would be mildly surprised if you got it to work.
                LOL

                You can't just fix it?!

                You just remove it!

                This is one of the most important features.

                Note: I make vb400 clean install for a friend and it is there! but not working

                And for information we buy the CMS only to be able to add Static blocks in home.
                So thanks for nothing


                Am talking about one of my friends site,
                I think I am not going to advice the rest of my friend/clients to upgrade tell the CMS is really stable
                Last edited by PHP FAN; Sun 17 Jan '10, 3:48pm.

                Comment


                • #9
                  Same issue here to, I made a clean install and the option is there. Plus I get the same when I try to use the Static HTML.
                  Canon Fodder Forums






                  Comment


                  • #10
                    I also need this block very much.

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X