Announcement

Collapse
No announcement yet.

Vb 4.0 and vBSeo 3.3.2 not working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Vb 4.0 and vBSeo 3.3.2 not working

    I have 4.0 Publishing Suite and vBSEO 3.3.2
    I upgraded from 3.8.4 to 4.0
    Than closed after upgrade CMS and Blog functions.

    Now, working correctly Forums , Homepage, Threads
    but When I click posted (see below) error gives

    What can I do ?

    Error :
    ________
    Warning: fetch_template() calls should be replaced by the vB_Template class in [path]/includes/functions.php on line 3895

    Warning: fetch_template() calls should be replaced by the vB_Template class in [path]/includes/functions.php on line 3895

    Parse error: syntax error, unexpected T_VARIABLE in /home/c40dk/public_html/includes/class_core.php(3900) : eval()'d code on line 678

  • #2
    Turn off plugins that is caused by a plugin.
    My statements are based on the forums not the CMS as I do not and will not use it.
    If I wanted faulty software I would code it my self. When I pay I expect to get what is advertised. I do not feel I got what I paid for.
    In an honest opinion I feel I paid for vB 5.0 beta 7

    Comment


    • #3
      Indeed, this is caused by vbseo. You can't blame vbulletin for this. Ask for support where you have bought that plugin.
      Dutch vBullletin users social group!

      Comment


      • #4
        You need to upgrade to vBSEO 3.5.
        Psychlinks Web Services Affordable Web Design & Site Management
        Specializing in Small Businesses and vBulletin/Xenforo Forums

        Comment


        • #5
          Indeed, this is caused by vbseo. You can't blame vbulletin for this. Ask for support where you have bought that plugin.
          He's allowed to ask for support here.

          And yes, it is the vBseo thing that is not supported - you'll need to upgrade.

          Comment


          • #6
            i guess vbseo 3.3.2 is not compatible with vb4, they have released a new vbseo 3.5 for vb4... try updating that.....

            Comment


            • #7
              vBSEO is currently at 3.5 RC1 - as has already been mentioned, you need to upgrade vBSEO. 3.5 changes file structure, etc, though - so be sure to pay extra attention to the upgrade/install instructions.
              Regards,
              Eric Sizemore


              My modifications

              Comment


              • #8
                A tip for the future, when you update vBulletin to a new version, first make sure other products like vbSEO will still work with that version.
                The best was is by asking the support staff of that product. They can tell you more about such matters then the vBulletin staff can.
                The vBulletin staff has been warning that most add-ons will stop working with vB 4.0

                Comment


                • #9
                  Originally posted by icarusforde View Post
                  He's allowed to ask for support here.

                  And yes, it is the vBseo thing that is not supported - you'll need to upgrade.
                  When you buy a house, and you put a hifi stereo in it, and the stereo doesn't work, you also go to the builders of your house to ask them to fix it or do you go to the company were you bought your stereo?
                  In other words, don't expect support for a product not developed by vbulletin. Sure we can give tips, but if you really want to have it fixed, contact the product maker. In this case, they have there own excellent support system.
                  Dutch vBullletin users social group!

                  Comment


                  • #10
                    yup.. i think you need the v.3.5.0 vbseo to make it works with vb4.

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X