Announcement

Collapse
No announcement yet.

Upgrade issues - class_bootstrap and functions

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Upgrade issues - class_bootstrap and functions

    Warning: array_merge() [function.array-merge]: Argument #1 is not an array in [path]/includes/class_bootstrap.php(1133) : eval()'d code on line 8

    Warning: fetch_template() calls should be replaced by the vB_Template class in [path]/includes/functions.php on line 3895
    This has been a crappy upgrade, so far. Any idea what these mean?

    These are warnings I get above the titleimage when logging onto my board after the upgrade.

    http://www.s0lidgr0und.org
    s.molinari - I would like to ask all customers to definitely feedback issues with the software and be specific with the issues, but to basically suck-up what happened in the past and try to just look forward.

  • #2
    Reupload functions.php & class_bootstrap.php

    Comment


    • #3
      I did. No change.
      s.molinari - I would like to ask all customers to definitely feedback issues with the software and be specific with the issues, but to basically suck-up what happened in the past and try to just look forward.

      Comment


      • #4
        Thats a [broken] plugin (using the cache_templates hook) - you need to disable the offending modification.

        (you do know that most 3.x mods will not work on 4.0 ?)
        Baby, I was born this way

        Comment


        • #5
          I knew that, but I figured the upgrade would look past them. Let me try that. Thanks Paul.
          s.molinari - I would like to ask all customers to definitely feedback issues with the software and be specific with the issues, but to basically suck-up what happened in the past and try to just look forward.

          Comment


          • #6
            Lovely. I can't log in to the admincp.

            Unable to add cookies, header already sent.
            File: /home/sws4420/public_html/includes/class_core.php
            Line: 4372
            All I did was remove a redirect I had from s0lidgr0und.org to s0lidgr0und.org/cmps_index.php, my old content management page.
            s.molinari - I would like to ask all customers to definitely feedback issues with the software and be specific with the issues, but to basically suck-up what happened in the past and try to just look forward.

            Comment


            • #7
              Clear your cache?

              Comment


              • #8
                I uploaded tools.php and did that.

                Is there a way to disable mods without logging into the admincp?
                s.molinari - I would like to ask all customers to definitely feedback issues with the software and be specific with the issues, but to basically suck-up what happened in the past and try to just look forward.

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X