Announcement

Collapse
No announcement yet.

Why is the upgrade defaulting to /install/upgrade_400rc5.php ?!?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Why is the upgrade defaulting to /install/upgrade_400rc5.php ?!?

    Is this the correct file for upgrading from RC4?
    Because that what it defaults to when it type in mydomain.com/install/upgrade.php

  • #2
    Yep, just run it through. It'll take you to the 4.0 one once you have done the RC5 one.

    Comment


    • #3
      It defaults to RC5, because that was the last RC before Gold (although it never went public). As icarusforde said, go ahead and run it
      Regards,
      Eric Sizemore


      My modifications

      Comment


      • #4
        :evilsquint:

        Comment

        Related Topics

        Collapse

        Working...
        X