Announcement

Collapse
No announcement yet.

class_bootstrap.php error on "whats new"

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • footose
    replied
    thx

    Leave a comment:


  • Dody
    replied
    Add
    PHP Code:
    define('DISABLE_HOOKS'true); 
    to the very top of your config.php to disable all plugins. Updated your plugins or remove those who are not ready for vb 4.0 and then remove the code above, from your config.php

    Leave a comment:


  • Wayne Luke
    replied
    Evaled code is usually indicative of a bad plugin. Your vBulletin 3.X plugins are not valid with vBulletin 4.0 and should be disabled or uninstalled until you can upgrade them.

    Leave a comment:


  • SecondV
    replied
    You're on RC4 - try upgrading to Gold? Might already be fixed.

    Leave a comment:


  • Shamil.
    replied
    Please report as bug, using Project Tools.

    Leave a comment:


  • footose
    started a topic [Forum] class_bootstrap.php error on "whats new"

    class_bootstrap.php error on "whats new"

    Warning: array_merge() [function.array-merge]: Argument #1 is not an array in [path]\includes\class_bootstrap.php(1133) : eval()'d code on line 3

    Warning: array_merge() [function.array-merge]: Argument #1 is not an array in [path]\includes\class_bootstrap.php(1133) : eval()'d code on line 4

    http://dev.generationdub.com/search.php?&searchid=6
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X