Announcement

Collapse
No announcement yet.

Mod Rewrite Friendly URLs => .htaccess

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • I'm trying to revert to Standard URLs after attempting Mod Friendly. I originally added to code as this article suggest to my .htaccess file, but now when I remove it and change to the Standard URLs setting I get an error when attempting to view certain pages. How can I resolve this?

    Comment


    • Originally posted by thunderclap View Post
      I'm trying to revert to Standard URLs after attempting Mod Friendly. I originally added to code as this article suggest to my .htaccess file, but now when I remove it and change to the Standard URLs setting I get an error when attempting to view certain pages. How can I resolve this?
      You have to tell people the error and how you get it.

      http://filesharingtalk.com

      Comment


      • When the gold verison is released, will there be official support and .htaccess instructions?

        Comment


        • deleted message. I thought I was replying to the last message

          Comment


          • Hello I have trouble with titles rewrite of forums and discussions with accents es.

            annunci e novitą

            substitution does not occur between the accented vowels and those not

            I hope you can help me and forgive me for my bad English

            Comment


            • Originally posted by asterix_ita View Post
              Hello I have trouble with titles rewrite of forums and discussions with accents es.

              annunci e novitą

              substitution does not occur between the accented vowels and those not

              I hope you can help me and forgive me for my bad English
              Same problem

              Comment


              • Originally posted by asterix_ita View Post
                Hello I have trouble with titles rewrite of forums and discussions with accents es.

                annunci e novitą

                substitution does not occur between the accented vowels and those not

                I hope you can help me and forgive me for my bad English
                I have a thread with a British Pound symbol (£) in the title and it won't display now. I've switched friendly urls off for now.
                Pleased Sheep Films - Independent Filmmakers
                Blackburn Web - an online community for Blackburn in Lancashire (thanks to Mark B for the tips)

                Comment


                • Originally posted by asterix_ita View Post
                  Hello I have trouble with titles rewrite of forums and discussions with accents es.

                  annunci e novitą

                  substitution does not occur between the accented vowels and those not

                  I hope you can help me and forgive me for my bad English
                  Same problem.
                  Administrator vBulletin-Ressources.com,
                  French vBulletin Resources.

                  Comment


                  • i have problems with this. My language is spanish an thread like this:

                    http://foro.anyforummm.net/threads/1...o-del-a%F1o%5D

                    shows me vbulletin error (like wrong id):

                    Code:
                    Ningśn Tema ha sido especificado. Si has seguido un enlace vįlido, por favor notifica al administrador
                    edit: ok the problem is not this htaccess. setting the second opcion (basic urls) i have this problem too, can someone help me?
                    Last edited by Fr4n-FX; Sun 13th Dec '09, 3:16am.

                    Comment


                    • Originally posted by Booth View Post
                      I have a thread with a British Pound symbol (£) in the title and it won't display now. I've switched friendly urls off for now.
                      So is a vbulletin error? because the second option without this htaccess shows me the same error.

                      Comment


                      • Works Great for me! Thanks

                        Comment


                        • The original post (updated version of course) works for me, except the 'content' part. What could be wrong? I triple checked the entries in .htaccess, and it should be working.
                          // CRUNATUS.net

                          Comment


                          • Hmm.. what about the .htaccess in the "DO NOT UPLOAD"-Folder? Doesn't it work?

                            Comment


                            • Originally posted by SeToY View Post
                              Hmm.. what about the .htaccess in the "DO NOT UPLOAD"-Folder? Doesn't it work?
                              it's Work.

                              Comment


                              • For you people with more .htaccess knowledge than I have, I've got a question.

                                I installed my site in the forums directory that I had 3.8 installed in. If I upload this .htaccess file to the forums directory, it breaks the forums link. I'm guessing because it's then trying to go forums/forums/.

                                I know you can do this, but I don't know how, but is there a way to add something to my .htaccess file so that the /forums/ directory is mapped to the root?

                                So that going to http://www.mysite.com/index.php would show the index.php file located in the forums directory? Would that then solve the problem?

                                Comment

                                Related Topics

                                Collapse

                                Working...
                                X