Announcement

Collapse
No announcement yet.

How to Backup before Upgrading to 4.0

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ngphuc2k
    replied
    thanks very much

    Leave a comment:


  • barmen_1982
    replied
    Hi, I want the old URL New URL redirects.

    Leave a comment:


  • Kahraman_5222
    replied
    Very good thanks.

    Leave a comment:


  • carntheroos4eva
    replied
    How to Backup before Upgrading to 4.0

    Give this guy a moderating job!
    Thanks for your help mate

    Leave a comment:


  • TheLastSuperman
    replied
    Originally posted by DrewryMedia View Post
    Would you happen to have a list of SSH commands, that gives step by step commands on which command to put in first, and pre-printed commands for SSH?
    I believe your looking for something along the lines of eva2000's (George from the vbulletin team) information here:
    https://www.vbulletin.com/forum/entr...a2000-s-method



    Edit: I appreciate the new smileys but some of them look like utter rubbish

    Leave a comment:


  • DrewryMedia
    replied
    Would you happen to have a list of SSH commands, that gives step by step commands on which command to put in first, and pre-printed commands for SSH?

    Leave a comment:


  • bangalorebikers
    replied
    Thank you so much. This thread is so helpful

    Leave a comment:


  • DrewryMedia
    replied
    It's always good to follow instructions.

    Leave a comment:


  • sebbo
    replied
    yep, it was wrong URL setting.
    Last edited by sebbo; Thu 26th May '11, 9:32am.

    Leave a comment:


  • Steve Machol
    replied
    That happens when you have the wrong forum URL setting. You need to set the correct forum URL here:

    Admin CP -> Settings -> Options -> Site Name / URL / Contact Details -> Forum URL

    The other possibility is that you are storing stylesheets in the file system but there is something wrong with the permissions. If the first option doesn't work, try setting this:

    Admin CP -> Settings -> Options -> Style & Language Settings -> Store CSS Stylesheets as Files? -> No

    Leave a comment:


  • sebbo
    replied
    I tried to make a test site to different address (aaaaa.com -> bbbbb.com) and something went wrong. Now my test site looks like this:

    Click image for larger version

Name:	test site.JPG
Views:	1
Size:	47.5 KB
ID:	3682309

    adminCP is ok. I allready revert default style and changed url information at Settings -> Options. What i forgot to do?

    Leave a comment:


  • TheLastSuperman
    replied
    Originally posted by DrewryMedia View Post
    good stuff home slice! =)
    I actually need to update this, it's still a good guide currently however could be better and is due for a update, vBulletin 4 certainly has improved since I originally posted! I mean that positively, please no "hater" comments .

    Leave a comment:


  • DrewryMedia
    replied
    good stuff home slice! =)

    Leave a comment:


  • TheLastSuperman
    replied
    Originally posted by tomydamic68 View Post
    Great info Superman, thanks!
    Hey hey I remember you .

    Glad it was helpful!

    Edit: And forgot to add before I hit submit... your site is looking very sharp atm so keep up the good work!

    Leave a comment:


  • tomydamic68
    replied
    Great info Superman, thanks!

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X