Announcement

Collapse
No announcement yet.

Errors on installing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Suite] Errors on installing

    These are the errors I am getting, my PHP version is 7.4 This is on a fresh installation on vBulletin 4.2.5
    Attached Files

  • #2
    The maximum version of PHP that you can use with vBulletin 4.2.5 is 7.1.33. From the Notice at the top of this page -

    vBulletin 4.2.5 is end of life and will not be receiving any future development. Warning: vBulletin 4.2.5 is not compatible with PHP 7.2.0 or higher.
    The database error is because you're database isn't configured to allow large indexes on character field types. You can ugrade to MySQL 5.7 or enable large indexes on tables in the MySQL configuration.

    ----

    It isn't recommended to use vBulletin 4.2.5 with new installations of vBulletin. The software is end of life and has not received bug fixes or updates for two years now.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API - Full / Mobile
    Vote for your favorite feature requests and the bugs you want to see fixed.

    Comment


    • #3
      So basically, I would have to use the latest version of vBulletin instead of 4.2.5?

      Comment


      • #4
        In order to use PHP 7.4, you need to use vBulletin 5.5.6 or higher.
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud demonstration site.
        vBulletin 5 API - Full / Mobile
        Vote for your favorite feature requests and the bugs you want to see fixed.

        Comment

        Related Topics

        Collapse

        Working...
        X