Announcement

Collapse
No announcement yet.

Parse error, functions.php on line 1576.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Parse error, functions.php on line 1576.

    I am trying to do a clean install of VB and I am getting the following error forum/includes/functions.php on line 1576.
    I read were someone said that with 4.2.5 it requires a minimum of php 5.6.
    I have PHP Version 5.5.38 on the server.
    However I also have another VB 4.2.5 already on the same server running with PHP Version 5.5.38.

    Why am I getting this error and how can I get by it?


  • #2
    You need to upgrade to PHP 5.6.0 or higher on the server.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud customization and demonstration site.
    vBulletin 5 Documentation - Updated every Friday. Report issues here.
    vBulletin 5 API - Full / Mobile
    I am not currently available for vB Messenger Chats.

    Comment


    • #3
      Originally posted by Wayne Luke View Post
      You need to upgrade to PHP 5.6.0 or higher on the server.
      I will do that if I have to.
      However, I am just curious.
      I am already running a version of VB 4.2.5 with PHP 5.5.38 on this server.
      What can I install the same version using the same PHP version, how was it able to work before?

      Comment


      • #4
        Can't answer that. We do not support using vBulletin 4.2.5 on versions of PHP lower than 5.6.0. If it worked, you were lucky but there is no guarantee that it will continue working that way.
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud customization and demonstration site.
        vBulletin 5 Documentation - Updated every Friday. Report issues here.
        vBulletin 5 API - Full / Mobile
        I am not currently available for vB Messenger Chats.

        Comment


        • #5
          Originally posted by Wayne Luke View Post
          Can't answer that. We do not support using vBulletin 4.2.5 on versions of PHP lower than 5.6.0. If it worked, you were lucky but there is no guarantee that it will continue working that way.
          I guess I am lucky then. I have been running it like this for over a year now and have not had any issues or problems on my other VB site.
          Thank you for getting back to me.

          Comment


          • #6
            Wayne, I stand corrected. I was wrong. It was not 4.2.5 that I was tuning on the other VB site. It was an older version, I read the version wrong. I am sorry for this.

            Comment

            Related Topics

            Collapse

            Working...
            X