Announcement

Collapse
No announcement yet.

4.2.3 to 4.2.5 upgrade error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wayne Luke
    replied
    If you run the upgrade under PHP 5.6, does it error out?

    Leave a comment:


  • fwulfers
    replied
    Tried that several times but the error keeps coming back every time.

    Leave a comment:


  • Mark.B
    replied
    Try refreshing the page.

    Leave a comment:


  • fwulfers
    started a topic 4.2.3 to 4.2.5 upgrade error

    4.2.3 to 4.2.5 upgrade error

    The site was running on php version 5.6. I first changed the version to 7.1 and then wanted to upgrade vB to 4.2.5. There was an error about half way and the upgrade was aborted. Any thoughts on how to fix this problem and complete the upgrade?

    The site seems to be running fine after the upgrade errors but looked like it nly completed halfway.

    Unexpected Text:

    Code:
    <?xml version="1.0" encoding="windows-1252"?>
    <?xml version="1.0" encoding="windows-1252"?>
    <error><![CDATA[Could not find phrase 'required_field_x_missing_or_invalid'.]]></error>
    Click image for larger version

Name:	image_69692.jpg
Views:	211
Size:	57.6 KB
ID:	4371687

    Click image for larger version

Name:	image_69693.jpg
Views:	154
Size:	64.5 KB
ID:	4371688

Related Topics

Collapse

Working...
X