Announcement

Collapse
No announcement yet.

Parse error: syntax error...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Parse error: syntax error...

    Hi, if I go to the Admin CP or try to do an Upgrade I give me this error:
    Parse error: syntax error, unexpected '=', expecting ')' in /home2/playanue/public_html/includes/functions_misc.php on line 759

    Can you help me? Thank you

  • #2
    Please use the config file to disable the plugin system.

    To do this, edit your vBulletin config.php file currently on the server by adding the following line after the <?php line:

    define('DISABLE_HOOKS', true);

    Then reupload the config.php file into your forum's includes folder.

    Afterward, go to the ACP -> Plugins & Products and under both 'Manage Products' and 'Plugin Manager' disable all non-vB products and plugins.

    Make sure to go to both the 'Manage Products' and 'Plugin Manager' locations.

    Then remove that line from the config file.

    Does the problem still happen?
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API

    Comment


    • #3
      Hi Wayne Luke nothing happens, the error remains

      Comment


      • #4

        Comment


        • #5
          What version of php?
          What version of vBulletin?
          MARK.B | vBULLETIN SUPPORT

          TalkNewsUK - My vBulletin 5.6.3 Demo
          AdminAmmo - My Cloud Demo

          Comment


          • #6
            hi.
            the version I uploaded vBulletin is the 4-2-4
            the version PHP is the 4.5.45

            Comment


            • #7
              php 4? That's completely unsupported. It's more than a decade old.

              Or do you mean 5.4.45?

              Either way, that's your issue.
              vBulletin 4.2.4 will ONLY run on either php 5.5, or php 5.6. Nothing else.
              MARK.B | vBULLETIN SUPPORT

              TalkNewsUK - My vBulletin 5.6.3 Demo
              AdminAmmo - My Cloud Demo

              Comment


              • #8
                oops sorry, the php is: 5.4.45

                Comment


                • #9
                  Originally posted by jancarlo View Post
                  oops sorry, the php is: 5.4.45
                  Ok...well, as mentioned above, for vBulletin 4.2.4 you need to be running either php 5.5 or php 5.6.
                  php 5.4 will not work with vBulletin 4.2.4.
                  MARK.B | vBULLETIN SUPPORT

                  TalkNewsUK - My vBulletin 5.6.3 Demo
                  AdminAmmo - My Cloud Demo

                  Comment


                  • #10
                    Ask your host to upgrade to PHP 5.6. Or look for a switch in your cPanel to change it.
                    Translations provided by Google.

                    Wayne Luke
                    The Rabid Badger - a vBulletin Cloud demonstration site.
                    vBulletin 5 API

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X