Announcement

Collapse
No announcement yet.

Forum Upgrade: 4.2.3 Patch Level 2 to 4.2.5 Beta 1 (Unstable) to use PHP 7 ??

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mark.B
    replied
    Make sure you have backups of your database....4.2.5 is technically still a beta.

    Leave a comment:


  • Rory2000
    replied
    Thanks... looks like i can upgrade to 4.2.5 and then try out PHP 7 to see if it works ok or not... will keep you posted.

    Leave a comment:


  • Mark.B
    replied
    4.2.5 will run fine on php 5.6.
    The mobile app relies on the vBulletin API so it has no separate php requirement of its own.

    Leave a comment:


  • Rory2000
    replied
    Thanks sub_ubi...

    Do we have a comment from vBulletin Support ?

    Leave a comment:


  • sub_ubi
    replied
    4.2.5 is running on php5.6 just fine for me.

    Leave a comment:


  • Rory2000
    replied
    Ok thanks...

    I can take a chance on 4.2.5 and running php7 to see how it goes, I can always roll back php in cPanel if the forum has problems.

    Does 4.2.5 work with php5.6+ ok ?

    Will the app work on 4.2.5 on php7 ?

    Thanks

    Leave a comment:


  • Trevor Hannant
    replied
    4.2.5 is still in Beta so there could still be issues - however, by running it on your server you will be able to help identify issues in order to get these resolved and help move the product through Release Candidate and to a final release.

    Before upgrading, make sure you take a full database backup so that you can return to that at any time should you have issues that are too great (for you) to keep running it.

    In terms of the Mobile App, Paul Marsden would be best placed to answer this - I believe it uses the current API so should be OK but you may be better hanging on for Paul to confirm...

    Leave a comment:


  • Forum Upgrade: 4.2.3 Patch Level 2 to 4.2.5 Beta 1 (Unstable) to use PHP 7 ??

    Hi

    Currently running 4.2.3 Patch Level 2

    I want to upgrade to 4.2.5 Beta 1 (Unstable) in order to run PHP 7 on my forum to increase the speed...

    "PHP 7.x.x : Only vBulletin 5.2.1+, 4.2.5+ and 3.8.11+ support PHP 7. "

    Will this work OK or are their issues ?

    I also have the forum APP so i need to make sure that this upgrade would not effect the APP from working ?

    Thanks for your help

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X