Announcement

Collapse
No announcement yet.

¡Urgent, please! Error running the upgrade script and forum closed

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ¡Urgent, please! Error running the upgrade script and forum closed

    Hello,

    I'm installing vb 4.2.3 PL 1.

    My previous version is vb 4.2.2 PL 4

    I've uploaded all the files, and when running the upgrade script the system show me this error:

    Database error in vBulletin :

    mysqli_real_connect(): (HY000/2002): No such file or directory
    /homepages/15/d493038757/htdocs/foro-inversiones/includes/class_core.php on line 1359

    MySQL Error :
    Error Number :
    Request Date : Thursday, June 23rd 2016 @ 01:52:03 PM
    Error Date : Thursday, June 23rd 2016 @ 01:52:03 PM
    Script : http://www.invertirenbolsa.info/foro...ll/upgrade.php
    Referrer :
    IP Address : XXXXXX
    Username :
    Classname : vB_Database_MySQLi
    MySQL Version :


    How can I solve it?

    It's urgent, please, my forum is closed,

    Thanks very much.
    Invertir en Bolsa

  • #2
    Hello.

    No response in 4 days.

    I've restored the backup, so I now have vb 4.2.2 PL4

    I thinh the error I posted is an error of my installation (not vbulletin) that I have located.

    My question now is:

    Having vb 4.2.2. PL 4, can I install vb 4.2.3. PL1, or must I install obligatory vb 4.2.2. PL 5

    Thanks
    Invertir en Bolsa

    Comment


    • #3
      The information in your config.php is correct for the database you're upgrading? That is the error that is occurring. It cannot connect to the database.
      Translations provided by Google.

      Wayne Luke
      The Rabid Badger - a vBulletin Cloud demonstration site.
      vBulletin 5 API - Full / Mobile
      Vote for your favorite feature requests and the bugs you want to see fixed.

      Comment


      • #4
        Thanks, Wayne.

        I think my first problem was ehat you say, because my programmer changes an issue. I think I've located this problem. Don't worry about this, I think I can solved it.

        My question now is:

        Having vb 4.2.2. PL 4, can I install vb 4.2.3. PL1, or must I install obligatory vb 4.2.2. PL 5

        Thanks
        Invertir en Bolsa

        Comment


        • #5
          You can jump directly to 4.2.3 PL1.
          Translations provided by Google.

          Wayne Luke
          The Rabid Badger - a vBulletin Cloud demonstration site.
          vBulletin 5 API - Full / Mobile
          Vote for your favorite feature requests and the bugs you want to see fixed.

          Comment


          • #6
            Thanks very much, Wayne.
            Invertir en Bolsa

            Comment


            • #7
              Hello Wayne,

              I've found the problem.

              My hosting has made a change, and now they say that php.ini MUST be in the directory when un script is executed. In this case, in the "install" directory.

              So, for executing upgrade.php I must copy php.ini into the install directory, before running upgrade.php.

              Is there any problem in doing this?

              Thanks very much.
              Invertir en Bolsa

              Comment


              • #8
                There shouldn't be any problem on our end. We don't do anything with that directly.
                Translations provided by Google.

                Wayne Luke
                The Rabid Badger - a vBulletin Cloud demonstration site.
                vBulletin 5 API - Full / Mobile
                Vote for your favorite feature requests and the bugs you want to see fixed.

                Comment


                • #9
                  Thanks very much, Wayne.
                  Invertir en Bolsa

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X