Announcement

Collapse
No announcement yet.

Upgrading Servers

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Upgrading Servers

    Im upgrading my server and am wondering what to request for PHP and mySQL,
    I am currently running VB4.2.0 Patch level 3, and will be converting up to 4.2.3 after about 2 weeks after my successful server transfer.
    PHP 5.2.17 and My SQL 5.0.96

    I am staying with the same host, liquid web host as I have not had any issues what so ever in 4 years now. My forum is a large one with 50000 + members and over 2million posts. They will set this new server up and then put the site on there where only I can get in and check the site to see if its working, from there if all is good, we will shut down the running site and transfer the rest over and go live. I just don't want to have something that will have errors all over so I need to fiqure out what PHP and SQL I can go with maximum. My coder cant start doing the next upgrade for 2 weeks either. Thx


  • #2
    This is what the instructions say

    vBulletin 4.0.0 - 4.2.2 requires PHP 5.2.0 or greater, and MySQL 4.1.0 or greater, 4.2.2 requires cURL to be installed.
    vBulletin 4.2.3 requires PHP 5.4.0 or greater, and MySQL 4.1.0 or greater, and cURL to be installed.

    So if keeping my forum at 4.2.0 and having the new server running up to date current PHP and MySQL it should work fine, just faster? It says it requires PHP 5.2.0 or Greater and MySQL 4.1.0 or Greater.

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X