Announcement

Collapse
No announcement yet.

how can i downgrade vbulletin 4.2.3 to 4.2.2?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bulent Tekcan
    replied
    Originally posted by Wayne Luke View Post
    Your best solution is to create a JIRA on the issue. With the steps to recreate. It will be reviewed and tested. Just a note though the minimum version of PHP required for 4.2.4 and forward is currently PHP 5.5.0.
    http://tracker.vbulletin.com/browse/VBIV-16238

    Leave a comment:


  • Wayne Luke
    replied
    Your best solution is to create a JIRA on the issue. With the steps to recreate. It will be reviewed and tested. Just a note though the minimum version of PHP required for 4.2.4 and forward is currently PHP 5.5.0.

    Leave a comment:


  • Bulent Tekcan
    replied
    Mine is not possible because we didn't see this problem since 20 day. Some user report this problem to us. We have a 600.000 member and more than 10.000.000 posts. During 20 days we have a lot of member and tousend of posts. We didn't see any warning notice anywhere before upgrade about this problem. I'm registered customer and we paid money for this forum code. Developers must be find a solution about this stupid problem. A lot of forum owners has this problem with php 5.4 series. And nobody tell us about php 5.6. Problem still exist or not. I was post this bug to jira system also

    Leave a comment:


  • Mark.B
    replied
    As stated, the ONLY way to donwgrade vBulletin is to restore from a database and file back up.

    Leave a comment:


  • Bulent Tekcan
    replied
    Same problem on my forum, this problem started php 5.3 to 5.4.45 update. I cannot return back because my forum open new code since 20 daya

    Leave a comment:


  • JesWhite
    replied
    i have only this problem.
    if i solve this problem i dont need..
    but i cant solve.
    i tried a lot of way..

    Leave a comment:


  • Story Heart
    commented on 's reply
    Forget it , and focus on this version you will like it trust me

  • JesWhite
    replied
    Originally posted by Wayne Luke View Post
    You would have to restore your 4.2.2 database backup and replace your existing files with the ones from 4.2.2,
    but i havent got vbulletin 4.2.2 database and my board is very big...if i will back i need back to 1 years
    i tried to downgrade ..
    i send files after that i worked upgrade but didnt worked
    ok i cant back i understood...
    but i have special unicode characters
    how can i fix it.
    if i close ajax functions it will working fine..
    but i want to use quick reply and edit..

    and i saw there is this problem a lot of person...
    but there isnt way.

    Leave a comment:


  • Wayne Luke
    replied
    You would have to restore your 4.2.2 database backup and replace your existing files with the ones from 4.2.2,

    Leave a comment:


  • JesWhite
    started a topic how can i downgrade vbulletin 4.2.3 to 4.2.2?

    how can i downgrade vbulletin 4.2.3 to 4.2.2?

    hi...
    i have unicode problem with ckeditor non english lang... PHP Version 5.4.45
    mysql 5.5.47
    iconv support enabled
    cURL support enabled
    Multibyte Support enabled
    Multibyte string engine libmbfl
    HTTP input encoding translation disabled
    libmbfl version 1.3.2
    ionCube Loader litespeed

    if i downgrade maybe i will solve...
    i saw PHP 5.4 htmlspecialchars encoding removed
    maybe my problem is here.

    but vbulletin 4.2.3 need php 5.4
    if i solve i will need downgrade.

    and i saw this thread.
    php 5.4 encoding utf8 i think i need latin1 encoding this way if i save unicode characters it will broken recording...

    http://www.vbulletin.com/forum/forum...90#post3561990




Related Topics

Collapse

Working...
X