Announcement

Collapse
No announcement yet.

Error after Upgrade 4.2.3 only at PHP 5.5

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error after Upgrade 4.2.3 only at PHP 5.5

    Hello VBullentin Community. I had upgraded today my Forum to 4.2.3. It was really fast. But after changing the PHP Version to 5.5 via htacess (before was 5.4 for Vbullentin 4.2.2) come this Page see image one.


    My System is (Image from PHP 5.4)





    I tried to change in the /includes/config.php

    $config['Database']['dbtype'] = 'mysql';

    in

    $config['Database']['dbtype'] = 'mysqli';

    but this not work. 4.2.3 is in PHP 5.4 perfect running only in Php 5.5 not.

    Iam a noob with bad english too! please can anybody help me???
    Attached Files
    Last edited by Senfgurke; Sun 16th Aug '15, 4:51am.

  • #2
    We'd need to know the actual database error.

    Also do you have any addons?
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.6.0 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      Hi Mark, How can ifind the Error for you ?

      No addons in my Forum

      upps sorry yes i have cometchat 5.1 and not supported php 5.5 i read this
      i will try to delete this chat now

      I have now delete Cometchat but the same result :-(
      Last edited by Senfgurke; Sun 16th Aug '15, 5:32am.

      Comment


      • #4
        You should get an email if working email adress is in /incudes/cofig.php under 'TECHNICAL EMAIL ADDRESS'

        Comment


        • #5
          update mysql to 5.6 and also install mysqli

          Comment

          Related Topics

          Collapse

          Working...
          X