Announcement

Collapse
No announcement yet.

vBulletin 4.1.9 upgraded to php 5.5.27 forum broke. Fix?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • vBulletin 4.1.9 upgraded to php 5.5.27 forum broke. Fix?

    I upgraded my server to php 5.5.27, I was mis lead in my members area, this line read
    vBulletin 4.0.0 - 4.2.2 requires PHP 5.2.0 or greater, and MySQL 4.1.0 or greater, 4.2.2 requires cURL to be installed.
    and of course I have two forums now not running. What will be the best approach to fixing this situation? I did some reading, and tried changing my config.php file from mysql to mysqli. That returned another error -

    Fatal error: Call to undefined function mysqli_init() in /home/texasmx/public_html/forums/includes/class_core.php on line 1350

    Looking forward to fixing this.

    *EDIT - My server host has informed me that since they have updated my version of php from the 5.2 range to 5.5 that they cannot downgrade that low and it is not supported! So now I am in a real pickle! Any suggestions would be great!

    Thanks, Clayton
    Last edited by clayton47; Thu 30 Jul '15, 6:48am.

  • #2
    You'll need to upgrade vBulletin to 4.2.3, which is compatible with php 5.5.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.6.3 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      Thank you for the reply! They were able to downgrade to 5.3.29 and it worked. I will most likely upgrade in the future so my server can be more up to date.

      Comment

      Related Topics

      Collapse

      Working...
      X