Announcement

Collapse
No announcement yet.

Help! Installing a new version of the blog Version 4.2.0 vBulletin Publishing Suite to (Old Version 4.2.0)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help! Installing a new version of the blog Version 4.2.0 vBulletin Publishing Suite to (Old Version 4.2.0)

    Need installing a new version of the blog Version 4.2.0 vBulletin Publishing Suite to (Old Version 4.2.0) without upgrade forum to new version.

    I have new version Version 4.2.0 vBulletin Publishing Suite (I have a Download folder with file http://prntscr.com/7x6huw) need setup only blog to old version Version 4.2.0. What file need upload to server ? If someone can give instructions would be very grateful

  • #2
    I'm confused because it sounds like you're saying both the old and new versions are 4.2.0. Are you saying you already have the blog installed but you want to go back to version 4.2.0?

    Comment


    • #3
      Originally posted by kh99 View Post
      I'm confused because it sounds like you're saying both the old and new versions are 4.2.0. Are you saying you already have the blog installed but you want to go back to version 4.2.0?

      No I have not set.

      In the old version is no blogs (this my version now) new version "Publishing Suite" a have blog. I need to install blog from new to old.

      Comment


      • #4
        So you're saying that you have an existing forum only, version 4.2.0, and now you have the 4.2.0 publishing suite and you want to install only the blog?

        I'm pretty sure I won't know the answer, but I thought I might as try to understand the question.

        Comment


        • #5
          Originally posted by kh99 View Post
          So you're saying that you have an existing forum only, version 4.2.0, and now you have the 4.2.0 publishing suite and you want to install only the blog?

          I'm pretty sure I won't know the answer, but I thought I might as try to understand the question.

          Now i have version 4.2.0 i want instal blog from this version 4.2.0 publishing suite, but only blog.

          Comment


          • #6
            You can't install just the blog.

            Download 4.2.3 (you need to be running the latest version) from the member area.
            Upload all the files.
            Run the upgrade script.
            This will add the blog and CMS.
            If you don't want the CMS you can just disable it.
            MARK.B | vBULLETIN SUPPORT

            TalkNewsUK - My vBulletin 5.6.4 Demo
            AdminAmmo - My Cloud Demo

            Comment


            • #7
              Just upload the 4.2.0 files and run the upgrade script. But really you should upgrade to 4.2.3.

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X